account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

YouTube is not working

Learner
Message 1 of 13
3,134 Views
Message 1 of 13

YouTube is not working

YouTube is not working properly
Whenever a video on YouTube works, the sound works, but the picture stays frozen for a few seconds, and it's up to a minute.
I made a hardware update and a YouTube update but the problem remains as I handle that problem?
12 REPLIES 12
Forum Legend
Message 2 of 13
3,100 Views
Message 2 of 13

Re: YouTube is not working

what do you mean by hardware update? did you repair your device by your self?

 

 

try to clear youtube app data, settings>apps>youtube>clear data restart your device

try to perform software repair using Xperia Companion



________________________________________________________________________________
The Man! The Myth! The Forum Legend! -Scott Sterling
One time poster
Message 3 of 13
3,045 Views
Message 3 of 13

Videos are not playing

I have issues regarding my Xperia XA Ultra. Why are videos specially on Youtube and Facebook not playing in the screen but the audio and the time of the video keeps on going. Please give me feedback. Thank you! Slightly smiling Face
Learner
Message 4 of 13
3,021 Views
Message 4 of 13

Re: YouTube is not working

I'm having this problem, too, and now I haven't found any solutions.
Highlighted
One time poster
Message 5 of 13
2,939 Views
Message 5 of 13

Video keeps stopping, but sound continues

Any time I try and play a video on any app, whether it be Google photos, Facebook, Twitter, Instagram, YouTube ect. The picture will freeze but the audio will keep playing. I've had this phone (xa ultra) for 6 months now and it's been doing this for a few months now. I've been trying my best not to throw the phone out the window but I'm getting close now, it's seriously getting on my nerves! I've repaired the software using the companion and done a full factory's reset and still have this problem. Anyone know a solution?? It would be greatly appreciated

Thanks
Moderator
Message 6 of 13
2,936 Views
Message 6 of 13

Re: Video keeps stopping, but sound continues

Hello @Brenteke28 and welcome to the community!

 

Would you try testing if this happens in safe mode?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

One time poster
Message 7 of 13
2,786 Views
Message 7 of 13

Re: YouTube is not working

Change the internet connection and restart YouTube again.

You can also clear the cookies and caches if you always use the same browser.

Or try  this method :  http://www.videoconverterfactory.com/tips/youtube-videos-freeze.html

It has provides some useful soulutions. 

Visitor
Message 8 of 13
2,346 Views
Message 8 of 13

Re: Video keeps stopping, but sound continues


@Brenteke28 wrote:
Any time I try and play a video on any app, whether it be Google photos, Facebook, Twitter, Instagram, YouTube ect. The picture will freeze but the audio will keep playing. I've had this phone (xa ultra) for 6 months now and it's been doing this for a few months now. I've been trying my best not to throw the phone out the window but I'm getting close now, it's seriously getting on my nerves! I've repaired the software using the companion and done a full factory's reset and still have this problem. Anyone know a solution?? It would be greatly appreciated

Thanks

gaving up on Sony already?  lol

my wife's mom xperia X got this problem. I searched the whole internet and still cannot find the solution.

and this support forum, lol, register must answer like 4000 picture confirmation.

 

The user so angry with your products, they do not seek your help anymore

 

sony mobile, please sell yourself.

Enthusiast
Message 9 of 13
2,338 Views
Message 9 of 13

Re: Video keeps stopping, but sound continues

I had the same problem on my old Xperia M4 Aqua and I found a solution for it but it was happening to me only on Youtube. I simply entered an video on youtube and entered landscape mode and I just pressed those three dots(upper right corner) and then just pressed back button and the video was working fine. This was happening to me till next update came out for my Xperia M4 Aqua.

Hope it works for you also. Cheers and good luck! 

Visitor
Message 10 of 13
2,328 Views
Message 10 of 13

Re: Video keeps stopping, but sound continues

thanks for the info. i shall try when i come back to her house. but still a weird solution, not sure she could catch up.