account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

In coming call not displaying

Highlighted
One time poster
Message 1 of 2
30 Views
Message 1 of 2

In coming call not displaying

In coming call not displaying

1 REPLY 1
Sony Xperia Support
Message 2 of 2
15 Views
Message 2 of 2

Re: In coming call not displaying

Hi @rajomay, let me see if I can help out here! 

 

First of all, have you checked whether the Do Not Disturb-mode is activated on your phone or not? DND is a mode that prevents the phone from notifying for incoming calls and notifications. To check this, drag the status bar fully downwards using two fingers to access the Quick settings panel, tap the DND-icon, if it is on, tap the slider to turn it off.

 

Another thing that you can try is to clear all data for the phone app. This will reset all settings for the app which might do the trick. Find and tap Settings > Apps > Phone > Storage > Clear data > Tap "OK" > Restart the phone.

 

Try these measures and let me know how it goes! 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.