account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

keyboard language

SOLVED
Highlighted
Unregistered user
Not applicable
Message 1 of 3
4,247 Views
Message 1 of 3

keyboard language

My Xperia X10 has changed the keyboard language from English to Chnese on my browser. I have checked all language setting I can find to English but the keyboard is still in chinese. How do I correct this.keyboard language

1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 2 of 3
3,115 Views
Message 2 of 3

Re: keyboard language

two ways to do this

1) open the messaging app -> open a conversation -> once you see the keyboard -> tap on the input box -> long press on the input box -> select keyboard

or

2) settings -> writting & language -> select the keyboard

Don't forget to mark the Correct Answers & Helpful Answers




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

2 REPLIES 2
Emperor
Message 2 of 3
3,116 Views
Message 2 of 3

Re: keyboard language

two ways to do this

1) open the messaging app -> open a conversation -> once you see the keyboard -> tap on the input box -> long press on the input box -> select keyboard

or

2) settings -> writting & language -> select the keyboard

Don't forget to mark the Correct Answers & Helpful Answers




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

One time poster
Message 3 of 3
2,482 Views
Message 3 of 3

Re: keyboard language

I want Japanese language .