account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Xperia "touch tone" on keyboard

SOLVED
Unregistered user
Not applicable
Message 1 of 4
4,716 Views
Message 1 of 4

Xperia "touch tone" on keyboard

ok - so i forgot to lock my phone - who doest?!

but having found i had dialed my parents and changed my fbk profile status.... the keypad is now making that annoying blip when i type.

So i went back to settings and "audible touch tones" is NOT selected...

how can i silence the keys... PLEASE!!!!

regards

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Oracle
Message 3 of 4
3,057 Views
Message 3 of 4

Re: Xperia "touch tone" on keyboard

Is the sound on the Dialler or on the qwerty keyboard, or both?

If its the dialler that is controlled with the Sound & Display menu and Audible Touch Tones.

If its the keyboard you can go into the Locale & Text menu and select the keyboard you are using and turn it off from in there.

If you have done both of these, you could try taking the battery out of a minute and then putting it back in to make the system reboot itself and see if that clears it.

Hope you get sorted!

View solution in original post

3 REPLIES 3
Demigod
Message 2 of 4
2,698 Views
Message 2 of 4

Re: Xperia "touch tone" on keyboard

Hmmm.  Odd.  Is it beeping whatever you do?  It couldn't be a setting for a specific application, I suppose...?  The only place I had known to change this was with the 'audible touch tones' box, which you say is unticked.  I'll fiddle with my phone a bit more and let you know if I find anything.

Sometimes it seems to work to tick a box and then untick it again, or to turn the phone off and on again.

Highlighted
Oracle
Message 3 of 4
3,058 Views
Message 3 of 4

Re: Xperia "touch tone" on keyboard

Is the sound on the Dialler or on the qwerty keyboard, or both?

If its the dialler that is controlled with the Sound & Display menu and Audible Touch Tones.

If its the keyboard you can go into the Locale & Text menu and select the keyboard you are using and turn it off from in there.

If you have done both of these, you could try taking the battery out of a minute and then putting it back in to make the system reboot itself and see if that clears it.

Hope you get sorted!

View solution in original post

Unregistered user
Not applicable
Message 4 of 4
2,698 Views
Message 4 of 4

Re: Xperia "touch tone" on keyboard

Thank you Suze

There was no sound made on the dialler - just the qwerty.

Id love to know how i managed to turn that on whith it in my pocket, conder what other damage i can inflict withouth the keylock on Dizzy Face