account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Xperia launcher - issue with icons packs

SOLVED
Visitor
Message 1 of 4
3,839 Views
Message 1 of 4

Xperia launcher - issue with icons packs

When i use an icon pack in the xperia launcher settings it works fine but after a reboot the launcher lose the personalization and show icons as default. I use Flatro for the icons pack (https://play.google.com/store/apps/details?id=com.ryanmkelly.me.flatro).

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Commissioner
Message 3 of 4
5,177 Views
Message 3 of 4

Re: Xperia launcher - issue with icons packs

You may want to join the Xperia Home beta Google+ community:

 

https://plus.google.com/communities/111315230279215633731

 

After that, following the instruction, you can have the Xperia Home automatically updated to the latest beta release. It may have few minor bugs (one is the Album widget not launching the app when clicking on it), but it's quite stable, especially regarding themes and icon packs.

 

Otherwise you can manually update the Xperia Home using the last official one (I did it myself), 10.0.A.0.73. You can find it here:

 

http://www.apkmirror.com/apk/sony-mobile-communications/xperia-home/xperia-home-10-0-a-0-73-release/...

 

 

Both work fine with me. Version 10.0.A.0.65 instead, the last one in the XC, was corrupting my themes made with Theme Creator for Xperia 1.1.1.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Check my theme collection for Xperia™ devices!
Visit my FaceBook Page

View solution in original post

3 REPLIES 3
Highlighted
Emperor
Message 2 of 4
3,829 Views
Message 2 of 4

Re: Xperia launcher - issue with icons packs

That's something that you should let the app developer know 

 

Developer



"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Highlighted
Commissioner
Message 3 of 4
5,178 Views
Message 3 of 4

Re: Xperia launcher - issue with icons packs

You may want to join the Xperia Home beta Google+ community:

 

https://plus.google.com/communities/111315230279215633731

 

After that, following the instruction, you can have the Xperia Home automatically updated to the latest beta release. It may have few minor bugs (one is the Album widget not launching the app when clicking on it), but it's quite stable, especially regarding themes and icon packs.

 

Otherwise you can manually update the Xperia Home using the last official one (I did it myself), 10.0.A.0.73. You can find it here:

 

http://www.apkmirror.com/apk/sony-mobile-communications/xperia-home/xperia-home-10-0-a-0-73-release/...

 

 

Both work fine with me. Version 10.0.A.0.65 instead, the last one in the XC, was corrupting my themes made with Theme Creator for Xperia 1.1.1.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Check my theme collection for Xperia™ devices!
Visit my FaceBook Page

View solution in original post

Highlighted
Visitor
Message 4 of 4
3,753 Views
Message 4 of 4

Re: Xperia launcher - issue with icons packs

I joined the Xperia Home beta Google+ community and updated to the latest beta release 10.2.A.1.12, the bug is fixed.

 

Thanks