account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Accelerometer stops working

SOLVED
Adviser
Message 131 of 411
824 Views
Message 131 of 411

Re: Accelerometer stops working

Has anyone tried disabling what's new with this method?

 

http://forum.xda-developers.com/showthread.php?p=53916026

 

I have a feeling this may work.

 

Adviser
Message 132 of 411
795 Views
Message 132 of 411

Re: Accelerometer stops working

I tried, no success .

 

Inhabitant
Message 133 of 411
786 Views
Message 133 of 411

Re: Accelerometer stops working

Sorry guys, after a good day with Whatsnew deactivated, I opened YouTube (app) and the gyroscope failed ...and Whatsnew was deativated ...so I am lost ...seems you need to uninstall almost everything which is not an acceptable solution to me.

Luigi P
Inhabitant
Message 134 of 411
784 Views
Message 134 of 411

Re: Accelerometer stops working

Whatsnew is not the problem ..or anyway it is not the only app giving this problem.

Luigi P
Adviser
Message 135 of 411
762 Views
Message 135 of 411

Re: Accelerometer stops working


@Vikont wrote:

I tried, no success .

 


Vikont, thanks for response.

 

Does "no success" means:

 

you couldn't disable what's new?

or

you disabled it but sensor issue still happening?

Adviser
Message 136 of 411
755 Views
Message 136 of 411

Re: Accelerometer stops working


@xluigi wrote:

Whatsnew is not the problem ..or anyway it is not the only app giving this problem.


I see. So wha'ts New probably has nothing to do with this  issue.

 

By the way, I just found a Japanese article saying one of Japanese carreir "au" is aware of the issue and they will provide fix "BY THE END OF YEAR".

 

omg..  we have to wait 2 more months?

 

http://sumahoinfo.com/docomo-au-softabanck-xperia-x-performance-so-04h-sov33-502so-sensor-issue-auto...

Adviser
Message 137 of 411
750 Views
Message 137 of 411

Re: Accelerometer stops working

 Vikont, thanks for response.

 

   Does "no success" means:

 

   you couldn't disable what's new?

   or

   you disabled it but sensor issue still happening?

 

I did these commands, but it is not apllicable for 6.0.1 I tried "hide" command, but "what's new" still working.

Adviser
Message 138 of 411
718 Views
Message 138 of 411

Re: Accelerometer stops working

I'm a bit confused here.

 

xluigi says he could "deactivate" What's New, but does it mean he just "uninstall update"?

Adviser
Message 139 of 411
716 Views
Message 139 of 411

Re: Accelerometer stops working

Guys! I think we need to know official position from Sony.

1. Is it possible to return this phone to seller?
2. When will this issue be  fixed?

We all their customers, we need this info ASAP.

Agree?

Highlighted
Apprentice
Message 140 of 411
678 Views
Message 140 of 411

Re: Accelerometer stops working

36 hours after uninstalling the system update (memory 1.1.A.0.1) without any problems and did not reboot, Accelerometer and gyro work fine till now.
Thanks