account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

No Sounds using SMS Messaging

SOLVED
Highlighted
Inhabitant
Message 1 of 11
5,716 Views
Message 1 of 11

No Sounds using SMS Messaging

For quite a while now (maybe 2 months),  I've been getting no alert sounds when using the SMS messaging app that came installed on my phone. No sounds for incoming messages, and no sounds for outgoing messages. I've read numerous threads on the subject, and have tried many things to get the sounds back. These have included checking the sound settings  (checking the media volume), as well as trying different notification sounds.

As well, I've tried clearing the data and cache in the messaging app, then rebooting the phone, but none of this has fixed the problem.

It's very frustrating , as I basically miss all of my incoming messages unless I constantly look at my phone to check if there's a new one.

 

Hopefully someone has a solution for me.

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Inhabitant
Message 5 of 11
6,236 Views
Message 5 of 11

Re: No Sounds using SMS Messaging

When I checked the messenging app settings through the desktop settings (gear) icon ('Settings-Apps-Messaging-Notifications' ) everything was set as it should be. When I used the desktop setting icon ('Settings-Sound') all settings were set as they should be. It was only when I opened the Messaging app itself, and clicked on the 3 dots on the top right, then 'settings', did I see that the 'Notifications' options had somehow become de-selected. I have no idea how that became de-selected , but it has fixed the problem.

10 REPLIES 10
Inhabitant
Message 2 of 11
5,691 Views
Message 2 of 11

Re: No Sounds using SMS Messaging

So, I'm the ONLY one having this problem? I find that surprising.

Enthusiast
Message 3 of 11
5,682 Views
Message 3 of 11

Re: No Sounds using SMS Messaging

Works OK on my phone.
Last thing you can try is to do a factory restore. To me it looks you have messed with sound settings, do not disturb or something similar. Notification sound should be same as "Ring volume" (not media volmue).

One time poster
Message 4 of 11
5,649 Views
Message 4 of 11

Re: No Sounds using SMS Messaging

I'm having same issue I've tried everything to get message tone back working and still nothing it's driving me crazy also 

Inhabitant
Message 5 of 11
6,237 Views
Message 5 of 11

Re: No Sounds using SMS Messaging

When I checked the messenging app settings through the desktop settings (gear) icon ('Settings-Apps-Messaging-Notifications' ) everything was set as it should be. When I used the desktop setting icon ('Settings-Sound') all settings were set as they should be. It was only when I opened the Messaging app itself, and clicked on the 3 dots on the top right, then 'settings', did I see that the 'Notifications' options had somehow become de-selected. I have no idea how that became de-selected , but it has fixed the problem.

Inhabitant
Message 6 of 11
5,580 Views
Message 6 of 11

Re: No Sounds using SMS Messaging

Bad news! No notification sounds again! I haven't touched or changed any settings at all. I got a few days of sounds before they all stopped again! This is so annoying!!

Pioneer
Message 7 of 11
5,568 Views
Message 7 of 11

Re: No Sounds using SMS Messaging

You checked notifications.

Did you check sounds?Screenshot_20180131-103316.png

 

Screenshot_20180131-103215.png

 

 

 

Screenshot_20180131-103728.png

 

 


who knows knows
who doesn't doesn't
One time poster
Message 8 of 11
5,092 Views
Message 8 of 11

Re:can't turn off outgoing SMS Sounds

I've tried everything. Unchecked outgoing SMS sound etc. I can't turn off outgoing SMS Sounds. It's so annoying!! 

One time poster
Message 9 of 11
3,592 Views
Message 9 of 11

Re: No Sounds using SMS Messaging

Hi, I'm having the same issue and have looked through Google, have tried the setting icon on the homescreen as well as within the app, can hear the sound play when I select it in the setting, but no sound is made when  I receive a message UNLESS I'm in the message app (so if I'm not in the message app, my phone just vibrates). Please help as I'm missing important messages as the vibrate function doesn't get my attention - I need sound!!!! 

Commissioner
Message 10 of 11
3,585 Views
Message 10 of 11

Re: No Sounds using SMS Messaging

Are the selected sounds part of the built-in set? Otherwise, there could be a problem using a sound that is stored on an SD card  perhaps.