account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Low volume 7.1.1

One time poster
Message 21 of 26
1,201 Views
Message 21 of 26

Re: Low volume 7.1.1

Same problem here, come on Sony 😀

One time poster
Message 22 of 26
1,164 Views
Message 22 of 26

Re: Low volume 7.1.1

same problem since I bought it... low speakers... pls fix!!! 

Enthusiast
Message 23 of 26
1,156 Views
Message 23 of 26

Re: Low volume 7.1.1


@lzelezna wrote:

but maybe there is at least some unoficial fix, workaround or something like that


There is but it requires root. The stock value for the speaker is...

<ctl name="RX8 Digital Volume" value="82" />

...but the perfect modified value is...

<ctl name="RX8 Digital Volume" value="84" />

 

Add this issue to the Album app taking 10+ seconds to render images it's really frustrating.

 

 

 

Highlighted
Inhabitant
Message 24 of 26
1,055 Views
Message 24 of 26

Re: Low volume 7.1.1

A few days ago I did a software repair (via Xperia Companion) just for the sake of it.But it seems that it was a good decision. I can say that volume level is higher now. It is not placebo because now I can't reach the max volume with the same headphones. And another thing, the auto optimization does wonders on a pair on Sennheiser Momentum.

Adviser
Message 25 of 26
888 Views
Message 25 of 26

Re: Low volume 7.1.1

Is the bottom (right) speaker working on your device?

 

Adviser
Message 26 of 26
654 Views
Message 26 of 26

Re: Low volume 7.1.1

Oreo didn't fix it...

Is it that hard to fix an issue like this one?