account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Aux trouble

Rookie
Message 1 of 4
1,167 Views
Message 1 of 4

Aux trouble

Hi, 

When I connect my headphones and try to listen to my audio book app my phone lower/rais the volume, turn on Google assistant, turn on and off the audio book app. What's wrong?! How can this be fixed?? 

3 REPLIES 3
Sony Xperia Support
Message 2 of 4
1,056 Views
Message 2 of 4

Re: Aux trouble

Hi @Paula83, sorry to hear about this. Slightly frowning Face

Does this only occur when you are listening to audio books, or it it the same if you watch a YouTube video or listen to music?

Can you please check how it works when you watch a YouTube video with your headset connected, either normally or when the device is rebooted in safe mode, so we can see if this only occurs with this specific application or not.

Keep me posted!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Rookie
Message 3 of 4
1,052 Views
Message 3 of 4

Re: Aux trouble

Hi, 

 

At the moment it has fixed it self and everything works. But when I had the problem I had it with everything, telephone, Spotify, YouTube, audiobooks. When I connected headphones it also made a sound without, like the sound when you have something to close to a speaker (don't know what's it called in English).

Do you know a fix if it comes back? 

Highlighted
Sony Xperia Support
Message 4 of 4
1,024 Views
Message 4 of 4

Re: Aux trouble

Hi again @Paula83 and I'm really glad to hear that it's working as it should now again.

If it comes back, check so there is no dust/dirt or similar in the audio jack of the device. You can also make sure that there is no dirt/moisture on the metal part of the headset (the part that you plug into the audio jack).

In most cases, you are able to launch the assistant with the play/pause/answer call button on the headset, so make sure that this button/or other buttons are not stuck in place if you should experience the same behaviour again.

I do of course hope that it will not occur again and have a great weekend! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.