account arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-down

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Retail Demo

One time poster
Message 1 of 34
Message 1 of 34

Retail Demo

How to switch on/off Retail Demo app on Tablet Z ?

33 REPLIES
Demigod
Message 2 of 34
Message 2 of 34

Re: Retail Demo

Yes, this is how you do it:

Open the Contacts app and go to Settings (3 dots icon in the upper right corner)

In Settings for the Contacts app, press in the area above the Small Apps Launcher and Small Apps Shortcut icons at the bottom of screen (3-5s), until you get “Enter service code” box, tap it to get a dial pad.

Now you can press keypad combination: *#*#73556673#*#*


What are your thoughts about this forum? Let us know by doing this short survey.

One time poster
Message 3 of 34
Message 3 of 34

Re: Retail Demo

I'm also having an issue with the Retail Demo, which started after about a week of using the tablet. 

The demo just randomly starts.  It ususally happens when I plug the charging cable into the tablet.  (Although, this morning it happened with the tablet sitting on the table, not plugged in.)  As soon as the cable is attached the demo video starts playing. 

When I stop the video, I find that my home screens have all been reset to the demo/factory setting. 

It does keep my installed apps, though all shortcuts for them get removed (as well as any customizations to themes or wallpapers).  Sometimes it signs me out of my accounts and deletes any kindle content from the tablet - but ususally it does not.

I tried entering the code from this thread but it did not change anything.

I also tried going to the Running App list in Settings.  All I an do there is stop the ScreenOffService, which the Retail Demo app uses.  I don't see any way to disable or even stop the Demo.

One time poster
Message 4 of 34
Message 4 of 34

Re: Retail Demo

I can't get the "Service Code" Box to come up. In the settings there's a "Service Dial Number" Box, but when I touch it I get a "Service dial number is unavailable" What would be the best solution around this to get the retail demo up and running.

Thanks

One time poster
Message 5 of 34
Message 5 of 34

Re: Retail Demo

I have tried all of the above also to no avail. Sony please advise before, what I thought was a great tablet, ends up in the bin. Will upgrade to 4.2 get rid of this bug?
Master
Message 6 of 34
Message 6 of 34

Re: Retail Demo


dragon2013 wrote:
I have tried all of the above also to no avail. Sony please advise before, what I thought was a great tablet, ends up in the bin. Will upgrade to 4.2 get rid of this bug?


Can't you access the service menu? In that case, where are you getting stuck? 


What are your thoughts about this forum? Let us know by doing this short survey.

Visitor
Message 7 of 34
Message 7 of 34

Re: Retail Demo

I have the same problem. I did what you say but I can´t solve it.

What can I do?

The video start over and over again...

Visitor
Message 8 of 34
Message 8 of 34

Re: Retail Demo

I did it and it doesnt work. Another option?

Visitor
Message 9 of 34
Message 9 of 34

Re: Retail Demo

Try to reset it on original setting. its the best you do and it WORKS.

 

Tap Setting>Backup & reset>Setting reset... :smileyhappy:

 

GODBLESS!

One time poster
Message 10 of 34
Message 10 of 34

Re: Retail Demo

I'm having the same problem here. Tried to reset factory settings twice now and after the latest system update the demo intro comes back and resets my desktop and custom theme. If this continues ill rather Return it.

I also tried to go into the contacts solution but cant get anything to type in the Code. Maybe because this is the wifi only tablet?

Still a solution would be nice as this is your product. Not interested in having something that deletes my shortcuts everytime!!