account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

xperia sp 4.3 problem after updating

SOLVED
Learner
Message 11 of 28
1,166 Views
Message 11 of 28

Re: xperia sp 4.3 problem after updating

Deat Sir

I updated may sony xperia SP to 4.3 and the only problem is lag

it is very bad which i cant stand it!

i have decided to downgrade to original nadriod version but please inform me if there is any way to keep this andriod version

my email is: removed by alexdon - no private info on the forum

best regards

Message 12 of 28
1,147 Views
Message 12 of 28

Re: xperia sp 4.3 problem after updating

try reset to factory..it must solve your problem

Talent
Message 13 of 28
1,011 Views
Message 13 of 28

Re: xperia sp 4.3 problem after updating

Unfortunately i have done Factory Data Reset but the problem still exsist...Angry Face

Inhabitant
Message 14 of 28
1,002 Views
Message 14 of 28

Re: xperia sp 4.3 problem after updating

The only problem is firmware made by Sony , if You have firmware ver. 266 then You must know this . The only way to repair Yoor phone is update but ......... there is no update rollout start yet , becouse Sony still roll this .266 full of lag firmware

Highlighted
Talent
Message 15 of 28
991 Views
Message 15 of 28

Re: xperia sp 4.3 problem after updating

Hi,

it looks like the newest updates of Chrome are incomptible with JB 4.3 and cause lagging. Plz try this simple solution: disable Chrome updates and reset the browser to factory settings. Restart phone.

 

Report here how it goes. 

One time poster
Message 16 of 28
915 Views
Message 16 of 28

Re: xperia sp 4.3 problem after updating

i have the same problem its lagging some times, at first when i on the phone and when 3 or 4 applications running at a time its hang for some time like1-2 minutes ,

Talent
Message 17 of 28
851 Views
Message 17 of 28

Re: xperia sp 4.3 problem after updating

Same as me..
Rookie
Message 18 of 28
833 Views
Message 18 of 28

Re: xperia sp 4.3 problem after updating

Sorry for my bad english, i live in France

 

I am a new user of this forum so i say hello to everyone

 

I've upgrated my sp and i've made a big mistake.

 

It was a very good device with a long stanby time, with a short reaction time, with no bug and no fatal error. I've the chance to use a 4G network.

 

After upgrading, it is very slow with a lot of stops, many problems with apllications, the battery range is divided by two.

 

I would return to 4.1.2 but it's no way to do it simply without sending my SP to service.

 

You have given a link to upgrade the ROM, plese give us a link to downgrade, give us the choose of the OS, it's not difficult for Sony to get this file on line en his site.

 

This good device, the Xperia SP don't run correctly with 4.3. No problem if you give us a solution to return to 4.1.2

 

Thank you

Emperor
Message 19 of 28
784 Views
Message 19 of 28

Re: xperia sp 4.3 problem after updating

@Pendragon you have 2 options

 

contact your local Sony

 

http://www.sonymobile.com/global-en/support/contact-us/

 

or 

 

use flashtool 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Adviser
Message 20 of 28
776 Views
Message 20 of 28

Re: xperia sp 4.3 problem after updating

I am facing all kind of problem. RAM is less. Apps keep crashing. Volume button buggy.