account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

lagging issue

SOLVED
Adept
Message 1 of 5
520 Views
Message 1 of 5

lagging issue

I have been noticing something after I updated to 4.3 3 months ago. The phone is lagging everywhere. But, the weird thing is here; it does it in a specific tempo, like, every 1.2 seconds it lags for a single moment and loses the frame. It does it everywhere, Scrolling, swiping between screens in the home screen and app drawer, in 2d and 3d games, just everywhere. It is getting very annoying! I don't know if it is a system failure or not. But the more you notice it, the more annoying it gets. Due to this problem, even flappy bird is unplayable. I repaired with suspect yesterday but it still occurs. Please help, I don't know what to do!
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Adept
Message 5 of 5
556 Views
Message 5 of 5

Re: lagging issue

After the new update .205 the problem has disappeared! Everything works smooth now!

View solution in original post

4 REPLIES 4
Adept
Message 2 of 5
519 Views
Message 2 of 5

Re: lagging issue

SUS*
Commissioner
Message 3 of 5
501 Views
Message 3 of 5

Re: lagging issue

Visit a Sony Service Center to your area to have your phone checked and fixed...but as far as i know every sp phone has the same problem with lag with the latest update...
Adept
Message 4 of 5
489 Views
Message 4 of 5

Re: lagging issue

Thanks!
Highlighted
Adept
Message 5 of 5
557 Views
Message 5 of 5

Re: lagging issue

After the new update .205 the problem has disappeared! Everything works smooth now!

View solution in original post