account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Media Go and Album Art Issues

SOLVED
Highlighted
Regular
Message 1 of 10
6,049 Views
Message 1 of 10

Media Go and Album Art Issues

Greetings, everyone!

Phone: Xperia S (LT26)

 

I am having a few problems with Media Go and my Album Art.

Before I used Media Go, I'd been using "drag and drop"/"copy and paste" my mp3.

But I realized it is quite hard for me to organize my mp3 on my device and my pc so I

decided to use Media Go to sync my mp3.

 

1) Sometimes, I added new music to my "monitored folders" and my Media GO Library won't update.

Or either it takes 10 minutes to be visible on the library,so i decided to manually  import them to the library,

and those "manually added mp3 won't auto-sync to my phone" 

 

 

2) For some albums Art that i cannot grab from Gracenote,

I manually added the artwork with via Mp3tag or "the properties tab" in Media Go.(pic below)Manually Add the Album Art.png

 

However, if I sync "those manually added artwork mp3" to my phone via Media Go, the artwork won't show up on my phone(walkman). Those artwork are all visible on my PC,Media GO, WMP, MP3tag and my device's library in media go (like the picture below)

Visible In Media Go.png

 

I tried to drag and drop "those manually added artwork mp3" to my phone(mass storage),(pic below)

Drag and drop.png

The artwork did show up in my phone.(walkman)

So i think its the matter of syncing via Media Go.

 

*I would like to use the pictures that i chose

*I wouldn't perfer to use those apps on the market.

 

 

Are there any solution to this?I don't want to drag and drop my music.

I have been testing these for a few days and getting frustrated.

Any help would be appreciated!

Thank you in advance!

A.T

1 ACCEPTED SOLUTION

Accepted Solutions
Sony Xperia Support
Message 3 of 10
8,042 Views
Message 3 of 10

Re: Media Go and Album Art Issues

That sounds strange.

First make sure that you have the latest version of Media Go (2.6) installed. There's a fix in it for Xperia S.

If the same thing happens with 2.6, try clearing data for "Media Storage" under Settings -> Apps -> All and then restart the phone. This will clear the phones library (it doesn't delete your files) and make the phone rescan all your music.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

9 REPLIES 9
Regular
Message 2 of 10
6,029 Views
Message 2 of 10

Re: Media Go and Album Art Issues

I found a new solution to this, after i synchronized those mp3 that i added album via media go, I tried to edit the album name or the album artist,i realized, any minor change to this metadata would make my album art appears on my phone, so i think its the cache, because when i changed the album name/ album artist back to the old one, the album art disappear from my phone, but then i changed it back to the new one, it re-appeared. where can i find those cached, music data?
Sony Xperia Support
Message 3 of 10
8,043 Views
Message 3 of 10

Re: Media Go and Album Art Issues

That sounds strange.

First make sure that you have the latest version of Media Go (2.6) installed. There's a fix in it for Xperia S.

If the same thing happens with 2.6, try clearing data for "Media Storage" under Settings -> Apps -> All and then restart the phone. This will clear the phones library (it doesn't delete your files) and make the phone rescan all your music.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Regular
Message 4 of 10
6,012 Views
Message 4 of 10

Re: Media Go and Album Art Issues

Thank you very much!

I tried your medthod and it WORKED!!

I can finally get rid of my nightmare that bothered me these few days.

I just knew it was something related to the cache that stored my music data.

definitely give you kudos, you've earned it!

Thanks for reading my long post.

Peace~

 

Sony Xperia Support
Message 5 of 10
6,007 Views
Message 5 of 10

Re: Media Go and Album Art Issues

Glad to hear that the probem is solved Slightly smiling Face

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Regular
Message 6 of 10
5,998 Views
Message 6 of 10

Re: Media Go and Album Art Issues

I found that there is a downside to this, when ever I clear the "media storage" and let my phone to re scan all the music. After I plugged my phone to my PC, Media Go will automatically re-sync(1 hr+) all my music again, its not duplicating my mp3 though. But generally, if i added new album art, I'll have to go through: clear the media storage on my phone -> my phone re scan,-> -> Media go re-sync ( if i want to keep using the features of Media Go) Guess i'll have to do that since I want to have album art show up, but the time that Media Go need to re-sync is way too long probably becuase I have 1000+songs.
Sony Xperia Support
Message 7 of 10
5,996 Views
Message 7 of 10

Re: Media Go and Album Art Issues

I'm not sure what would cause this.

 

Would it be possible for you to clear both Media Storage and the internal storage of the phone? The later will delete all files on the phone so make sure that you have a backup of your files first. You can clear the internal storage from Settings -> Storage. Then transfer your media back using Media Go.

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Regular
Message 8 of 10
5,974 Views
Message 8 of 10

Re: Media Go and Album Art Issues

yeah, this is strange, i'll have to either

chose to transfer my music by

1)drag and drop(mass storage)- No synchronize and Media Go features

OR

2) Media Go if i want to sync music, but need to wait for a longer time.

 

I don't have any problem like this On my HTC

 

Thanks anyway, Rickard

 

 

Forum Legend
Message 9 of 10
5,966 Views
Message 9 of 10

Re: Media Go and Album Art Issues

If you don't want to use media go then on your Pc use Mp3tag which will add all the album info plus embed the album art,

Mp3tag is a free program there are other programs available but the one mentioned is what I use

For a successful technology, reality must take precedence over public relations, for Nature cannot be fooled.   Richard P. Feynman



Regular
Message 10 of 10
5,947 Views
Message 10 of 10

Re: Media Go and Album Art Issues

I have been using mp3 tag to tag my music.

But what I mentioned above was just strange.

The sole purpose for me to use Media Go is to sync my music between my laptop and phone

becuase I have way to many music to organize in place and they are growing bigger and bigger. (1000+)