account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

Cache clean problem

SOLVED
Moderator
Message 11 of 30
498 Views
Message 11 of 30

Re: Cache clean problem

What have you installed lately?



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Highlighted
Adept
Message 12 of 30
484 Views
Message 12 of 30

Re: Cache clean problem

Well, it is not a problem I'm facing lately, but for quite some time. So, it must be an app that was installed from the time I upgraded to 4.3. Those apps are: viber, messenger, tutemate, memedroid, Greek WPA finder (finds WiFi passwords), what's up(not watsapp, it is something from my carrier that says how many SMS are left,etc) trackID (pre-installed but uninstallable), neoreader (pre-installed but uninstallable) my tracks and antutu
Adept
Message 13 of 30
475 Views
Message 13 of 30

Re: Cache clean problem

And 9gag I think
Moderator
Message 14 of 30
451 Views
Message 14 of 30

Re: Cache clean problem

It is hard to say if any of those can interfere,I am thinking about the Wifi app.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Adept
Message 15 of 30
435 Views
Message 15 of 30

Re: Cache clean problem

Look, I rebooted in safe mode, used it for some time. I cleaned around 25 mb of cache, and the problem occurred again! But in a smaller rate, after some time it worked well again. Any idea what is going wrong???
Moderator
Message 16 of 30
431 Views
Message 16 of 30

Re: Cache clean problem

You should visit a sony service and see what they tell you.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Adviser
Message 17 of 30
422 Views
Message 17 of 30

Re: Cache clean problem

Disable Google Chrome.
Moderator
Message 18 of 30
418 Views
Message 18 of 30

Re: Cache clean problem


@PanosGR89 wrote:
Disable Google Chrome.

Do this,it seems that these guys are right:

http://talk.sonymobile.com/t5/Xperia-SP/Solution-found/m-p/647611#U647611



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Adept
Message 19 of 30
398 Views
Message 19 of 30

Re: Cache clean problem

I've done this and nothing changed! In particular, I had disabled chrome but I hadn't unchecked the "show notifications" and cleared cache and data, something I did when I saw panosgr89' s post. The problem is like smaller now, but the phone just doesn't respond to the simplest of tasks. It takes around 5 seconds to open calculator, and 20 seconds to show my contacts, let alone opening large apps like Facebook or even shutting down properly...
Adept
Message 20 of 30
393 Views
Message 20 of 30

Re: Cache clean problem

The phone behaves normally after some time, I'm gonna do something with chrome, I don't know