account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

No microphone icon on keyboard

SOLVED
Highlighted
One time poster
Message 1 of 3
4,865 Views
Message 1 of 3

No microphone icon on keyboard

I just got my Xperia P, which automatically uploaded the new Android system. I've been looking for the microphone icon on the keyboard that lets you input text by voice. Based on other discussions, it seems that their should be that microphone key. I do have Google voice typing active under Keyboard and input methods but this doesn't seems to make any difference.

Can anyone help me understand how to activate voice typing?

Many thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Enthusiast
Message 3 of 3
6,131 Views
Message 3 of 3

Re: No microphone icon on keyboard

Go to Settings>Language & Input> select settigs of Xperia keyboard> Personalisation guide and follow the steps. Wen it asks for google voice typing option, check the checkbox and u will get it

View solution in original post

2 REPLIES 2
Message 2 of 3
4,728 Views
Message 2 of 3

Re: No microphone icon on keyboard

  Can you post a screenshot of your keyboard

Enthusiast
Message 3 of 3
6,132 Views
Message 3 of 3

Re: No microphone icon on keyboard

Go to Settings>Language & Input> select settigs of Xperia keyboard> Personalisation guide and follow the steps. Wen it asks for google voice typing option, check the checkbox and u will get it

View solution in original post