account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Accepted Solutions makes a difference!

Did you know that by clicking the Accept as Solution button You will help other people visiting the community to find their answer? Learn more.

Psst - What do you think about our community? Take a moment and share your thoughts around this community by doing this short survey.

My Windows XP does not recognize my Xperia P after upgrade to ICS

SOLVED
One time poster
Message 1 of 3
3,496 Views
Message 1 of 3

My Windows XP does not recognize my Xperia P after upgrade to ICS

After upgrading my phone to ICS I have no more access to the internal memory of my phone when connecting it to the computer.

This is what I see with debugging mode OFF:

screenshot1.jpg

And this is what I see with debugging mode ON:

screenshot2.jpg

PCC and XP does not recognize the device.It's not a big deal but if I want to transfer big files i don't want to do it over 3G( I don't have WiFi).Can someone help me fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
One time poster
Message 2 of 3
3,167 Views
Message 2 of 3

Re: My Windows XP does not recognize my Xperia P after upgrade to ICS

Found an answer in this thread:

http://talk.sonymobile.com/message/328564#328564

I had to manually reinstall the MTP driver as described in the box step.4 a,b,c.

Now everything works fine.

2 REPLIES 2
One time poster
Message 2 of 3
3,168 Views
Message 2 of 3

Re: My Windows XP does not recognize my Xperia P after upgrade to ICS

Found an answer in this thread:

http://talk.sonymobile.com/message/328564#328564

I had to manually reinstall the MTP driver as described in the box step.4 a,b,c.

Now everything works fine.

Highlighted
Message 3 of 3
2,594 Views
Message 3 of 3

Re: My Windows XP does not recognize my Xperia P after upgrade to ICS

Software wise, this has been the worst device I have EVER EVER EVER used.  I am so disappointed in Sony.  Still can't connect.  This is why people never bother to back anything up.