account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

"Use my writing style" option doesn't work anymore

One time poster
Message 1 of 1
Message 1 of 1

"Use my writing style" option doesn't work anymore

Hello. I have and Xperia M5 and I had a a huge list of learnt words under the "use my writing style" option. Suddenly they were all gone and now my phone won't save any words.

I already tried deleting cache and data and it doesn't solve the problem. 

While checking the settings I noticed that when I choose the option to back up on my Google account it won't work (I even tried with different Gmail accounts). So maybe the problem is somehow related to this.

Does anyone have a solution?