account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Clock freeze

Highlighted
One time poster
Message 11 of 21
972 Views
Message 11 of 21

clock and freeze

Hello, I have this problem that my clock just freezes and in some time it unfreezes can u please help me it's so annoying. The other problem that i'm having is that if my phone is backuping, I sometimes just can't use it, the screen isn't responding the screen just frozes. Today i had this problem that i was miracasting and after i canceled the connectiong the phone was completely frozen i had to restart it with the button near the sim card tray.

Apprentice
Message 12 of 21
943 Views
Message 12 of 21

Re: clock and freeze

It looks like I'm facing the same problem. After the phone is restarted the clock works perfectly for some time. But it freezes at some point. I'm talking about both clocks - the widget one and the one in the top of screen. Sometimes both clocks show different times (both not accurate). The real problem is that today my alarm didn't start and I woke up too late - because the clock didn't work.

 

My phone (M5) is quite new (about a month), I didn't install so many apps (maybe 10).

Apprentice
Message 13 of 21
914 Views
Message 13 of 21

Re: clock and freeze

I've found that it can be related to enabled auto rotation. If you disable it everything should work fine. @Support - please fix it.
One time poster
Message 14 of 21
872 Views
Message 14 of 21

Re: Clock freeze

I'm having the same problem. I don't want to turn it off and on for having the right time. I already reset the software with Xperia Companion and time still freezing time to time. The cellphone is not even a month old.

 

What can I do?

Apprentice
Message 15 of 21
863 Views
Message 15 of 21

Re: Clock freeze

I thought it may be related to auto-rotation, but today my clock froze even I have auto-rotation disabled... This is frustrating. @Support - please fix it.
Apprentice
Message 16 of 21
861 Views
Message 16 of 21

Re: Clock freeze

The main problem here is that if the clock freezes the alarm doesn't work Slightly frowning Face I woke too late to work today Slightly frowning Face
Learner
Message 17 of 21
831 Views
Message 17 of 21

Re: Clock freeze

Does anyone know what caused this error?

Sony Xperia Support
Message 18 of 21
721 Views
Message 18 of 21

Re: Clock freeze

Hi everyone, I'm sorry for the late reply.

 

I have requested some additional information from you in PM's. If you could back to me with that information in a PM, I will try and look in to this matter further.

 

Thank you in advance! Slightly smiling Face

 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 19 of 21
656 Views
Message 19 of 21

Re: clock and freeze

I have exactly the same problem.Its so annoying and frustrating, specially because my alarm sometimes get late accourding to this problem. I also tried back to factory settings but the problem remain.

Can anyone help about this?  

One time poster
Message 20 of 21
275 Views
Message 20 of 21

Re: Clock freeze

I've just been searching for a solution to this problem. Did you manage to fix it? Mine has recently started doing the same thing. If I reboot then it'll show the right time for a bit. Also, if I turn GPS off and on it sometimes fixes it, but not alway. What should I try next? 

 

Thanks.