account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

"Unfortunately, Chrome has stopped"

SOLVED
Highlighted
Visitor
Message 1 of 6
5,939 Views
Message 1 of 6

"Unfortunately, Chrome has stopped"

Hi there

 

I have a new Xperia M2 phone. Every time I click on Chrome it says "Unfortunately, Chrome has stopped".

 

Please could someone let me know how I can correct this?

 

Thanks

 

JB

1 ACCEPTED SOLUTION

Accepted Solutions
Emperor
Message 3 of 6
8,463 Views
Message 3 of 6

Re: "Unfortunately, Chrome has stopped"

Try this

 

1. restart the phone

 

2. settings > apps > all > chrome > clear data > check again 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

5 REPLIES 5
Forum Legend
Message 2 of 6
5,937 Views
Message 2 of 6

Re: "Unfortunately, Chrome has stopped"

Open Settings then Apps then swipe to All then locate and open Chrome and tap on Force stop then Clear cache and Clear data then reboot and test - If that fails then follow the same procedure but this time tap on Uninstall updates then reboot and test

For a successful technology, reality must take precedence over public relations, for Nature cannot be fooled.   Richard P. Feynman



Emperor
Message 3 of 6
8,464 Views
Message 3 of 6

Re: "Unfortunately, Chrome has stopped"

Try this

 

1. restart the phone

 

2. settings > apps > all > chrome > clear data > check again 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Visitor
Message 4 of 6
5,929 Views
Message 4 of 6

Re: "Unfortunately, Chrome has stopped"

Thanks both. Uliwooly, I tried what you said and it now appears to work. Thanks.

Emperor
Message 5 of 6
5,926 Views
Message 5 of 6

Re: "Unfortunately, Chrome has stopped"

Anytime




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

One time poster
Message 6 of 6
1,468 Views
Message 6 of 6

Re: "Unfortunately, Chrome has stopped"

Sometimes Google chrome has stopped working and there can be many reasons for this and one of the most common reason is you history when you don't clear your history from long time then this error occurs. but don't worry check this.

I hope this will help you a lot. You can also follow these steps:

1. First, go to the Google chrome History section.

2. Now, Select Clear from the beginning.