account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Illumination bar not working / lighting up after update 4.4.4 kitkat

SOLVED
Highlighted
Rookie
Message 31 of 60
2,901 Views
Message 31 of 60

Re: LED strip not working

Pushing the tiny off button just for a sec, not gonna work. But if u push it at least 10 seconds, then release it, and then start the phone. For me this way it works. Thanks for the reply, who give us the idea with the reset button, even if it wasnt fully correct. Peace!

Adviser
Message 32 of 60
2,878 Views
Message 32 of 60

Re: Illumination bar not working / lighting up after update 4.4.4 kitkat

Holy jesus holding the reset button for 10 seconds did work no hard reset no customer support nothing thanks for the great idea...
Rookie
Message 33 of 60
2,859 Views
Message 33 of 60

Re: Illumination bar not working / lighting up after update 4.4.4 kitkat

Sorry bout that! It didnt happen to me. But to be honest i dont know how could it happen. So first time i did it as the reply said, just push it then turn on the phone. I checked the ill. bar and didnt work. After that i did it as i said and its working. U did it while the phone was ON?
Adviser
Message 34 of 60
2,775 Views
Message 34 of 60

Re: LED strip not working

Thanks! Holding the off button for 10 seconds worked. The first time I just pushed it one time, but this time I held it for 10 seconds and I couldn't believe my eyes that it worked.

One time poster
Message 35 of 60
2,710 Views
Message 35 of 60

Re: Illumination bar not working / lighting up after update 4.4.4 kitkat

Thankss guys Upside-down Face
One time poster
Message 36 of 60
2,676 Views
Message 36 of 60

Re: Illumination bar not working / lighting up after update 4.4.4 kitkat

Thnx bro it started working finally Grinning Face
One time poster
Message 37 of 60
2,644 Views
Message 37 of 60

Re: Illumination bar not working / lighting up after update 4.4.4 kitkat

Its work bro, thanks so much 😀😁
One time poster
Message 38 of 60
2,467 Views
Message 38 of 60

Re: Illumination bar not working / lighting up after update 4.4.4 kitkat

Oh, my god! It's working! Thanks dude! :smileysmileythumbsup:

Rookie
Message 39 of 60
2,461 Views
Message 39 of 60

Re: Illumination bar not working / lighting up after update 4.4.4 kitkat

i have sony xperia m2 d2302..!! the above method working.... 

thanx frndsss

One time poster
Message 40 of 60
2,445 Views
Message 40 of 60

Re: LED strip not working

It's working ..... !!!  thank you very much... Slightly smiling Face