account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Xperia Lounge not working...

SOLVED
Learner
Message 1 of 8
1,494 Views
Message 1 of 8

Xperia Lounge not working...

When I try to enter a competition I get this error message - see photo attached. Tried everything other than a hard reset. Any ideas ?

Thank you. Screenshot_2018-07-21-07-07-02.jpg

 

1 ACCEPTED SOLUTION

Accepted Solutions
Learner
Message 5 of 8
1,461 Views
Message 5 of 8

Re: Xperia Lounge not working...

Mel,

For some reason mine is working again! I haven't done anything at all at my end but just thought I'd try it and it's all working fine now, very strange! 

Hopefully yours will do likewise. Regards, 

Steve. 

 

 

7 REPLIES 7
Visitor
Message 2 of 8
1,446 Views
Message 2 of 8

Re: Xperia Lounge not working...

Hi Stevie

 

Did you get this sorted? I am having the same problem!

 

MEL Slightly smiling Face

Learner
Message 3 of 8
1,443 Views
Message 3 of 8

Re: Xperia Lounge not working...

Hi Mel,

Unfortunately not... 😞

 

Let me know if you happen to find a solution please.

 

Regards,

Steve.

Visitor
Message 4 of 8
1,440 Views
Message 4 of 8

Re: Xperia Lounge not working...

Will do Steve

Learner
Message 5 of 8
1,462 Views
Message 5 of 8

Re: Xperia Lounge not working...

Mel,

For some reason mine is working again! I haven't done anything at all at my end but just thought I'd try it and it's all working fine now, very strange! 

Hopefully yours will do likewise. Regards, 

Steve. 

 

 

Adviser
Message 6 of 8
1,347 Views
Message 6 of 8

Re: Xperia Lounge not working...

Itsy the same for me, bought a Xperia XZ3 and Lounge will not open  Privelege


@StevieG wrote:

Mel,

For some reason mine is working again! I haven't done anything at all at my end but just thought I'd try it and it's all working fine now, very strange! 

Hopefully yours will do likewise. Regards, 

Steve. 

 

 



Plus works but I need Lounge working? 

Learner
Message 7 of 8
1,343 Views
Message 7 of 8

Re: Xperia Lounge not working...

Hi Nathaniel,

 

I have just upgraded to the new XZ3 and Xperia Lounge is working fine now yet it wasn't working properly on my Z5  ..... how strange!

 

Regards,

Steve.

Adviser
Message 8 of 8
1,339 Views
Message 8 of 8

Re: Xperia Lounge not working...

Lounge now works but Privelege has now stopped, no login details recognised. 

 Where's that hammer