account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Bluetooth connection to my car

Visitor
Message 1 of 3
222 Views
Message 1 of 3

Bluetooth connection to my car

New phone connected to car on 1st day. Day 2 car shows device but will not connect and phone display shows car but again no connection. Phone tried on wife's car and no go. Wife's phone conects to my car OK, so thinking phone not car issue.  Spent hours on this, then it connected whilst I was on phone!! But 5 mins later it disconnected again.   Deleated apps and started phone in safe mode.  well it connected but did not show contacts or recent call lof. dialer key pad worked OK.  10 mins later recent call log appeared !!  after listening to music in car for 20 gave up !!   HELP 

2 REPLIES 2
One time poster
Message 2 of 3
154 Views
Message 2 of 3

Re: Bluetooth connection to my car

I have the same problem, will connect to car and to smartwatch, but after a few minutes the phone disconnects and will not reconnect. Have tried factory reset, not installing all apps etc. I have to conclude there is a problem with the phone. 

Visitor
Message 3 of 3
77 Views
Message 3 of 3

Re: Bluetooth connection to my car

Yes you are right !  I trid everything they suggested but did not fix problem 100% .  New phone issued and workis really well. 1 week with no issues so now gradully loading apps back on.