account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Change in screen responiveness

Highlighted
One time poster
Message 1 of 2
61 Views
Message 1 of 2

Change in screen responiveness

I am having to tap everything twice to navigate the phone.. I'm getting a green box around last key selected, I am having to use two fingers to scroll the screen  

Hate it what have I done 

1 REPLY
Sony Xperia Support
Message 2 of 2
23 Views
Message 2 of 2

Re: Change in screen responiveness

Hi @AILEEN3, welcome to our community!

It sounds like you have enabled the Talkback function in your device. TalkBack is a pre-installed screen reader service on Android devices provided by Google for visually impaired users.

To deactivate this function, follow the instructions below.

  1. Drag the status bar downwards with two fingers.
  2. Tap the gear icon , and then double-tap it.
  3. Using two fingers to scroll through the menu, find and tap Accessibility, then double-tap Accessibility.
  4. Tap TalkBack, then double-tap TalkBack.
  5. Tap the switch beside On or TalkBack once, then double-tap the switch.
  6. Tap OK, then double-tap OK to confirm.

Let me know if that helps! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.