account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Starting problems

One time poster
Message 1 of 8
2,200 Views
Message 1 of 8

Starting problems

Hello,

I buy a Xperia L1 not long ago and the latter was extinct in a normal way but unfortunately when the reboot the latter remains on the Xperia logo with the color changes then nothing more. I try to restart it by force but the problems persist. I really do not know what to do so if someone can help me please

 

GT

7 REPLIES 7
Sony Xperia Support
Message 2 of 8
2,166 Views
Message 2 of 8

Re: Starting problems

Hi @Synow

 

Welcome to the community!

 

Just to clarify, your handset will not boot up past the Xperia screen is that correct?

 

If so, if you have a SIM card and/or and SD card in the phone can you remove those then attempt to start the phone up again?

 

Let me know how that goes Grinning Face with smiling Eyes


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Highlighted
Learner
Message 3 of 8
2,146 Views
Message 3 of 8

Re: Starting problems

Hi,

 

My Xperia L1 won't start either, and I tried removing the simcard. It didn't work and I don't have a memory card. The phone doesn't react at all to any button. 

 

 

Sony Xperia Support
Message 4 of 8
2,137 Views
Message 4 of 8

Re: Starting problems

Hi @Bono2

 

Have you tried holding the volume up and power buttons together? The phone should vibrate three times, once it does try and turn the phone on as normal. 

 

Let me know how that goes Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Learner
Message 5 of 8
2,129 Views
Message 5 of 8

Re: Starting problems

Thank you foto replying @ChloeS

I tried to hold the volume up-button and the power button, but it doesn't react. The screen stays black, and when I try to charge it, the led won't turn red either. It was 29% so the battery isn't dead. I have no Idea what the problem is.

Sony Xperia Support
Message 6 of 8
1,964 Views
Message 6 of 8

Re: Starting problems

Hi @Bono2

 

If you have had no response with holding those keys I would suggest trying a software repair using Xperia Companion.

 

This will attempt to reinstall the operating system on your phone.

 

Let me know how you get on Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Message 7 of 8
1,939 Views
Message 7 of 8

Re: Starting problems

I had an issue with my wife's phone and the staff in the EE shop held down both the up and down volume buttons with the on off button and that worked.

Learner
Message 8 of 8
1,905 Views
Message 8 of 8

Re: Starting problems

Holding the volume up and down buttons and the power button at the same time sadly didn't work either, so I'm going to try repairing the software as said in an earlier message. 

Thank you