account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Lock Pattern wrong

Highlighted
One time poster
Message 1 of 2
1,620 Views
Message 1 of 2

Lock Pattern wrong

Translation via Google Translate:

When the phone is started - Android asks for the unlock pattern .. I enter that correctly and next is asked for PIN for the SIM .. Then comes again the query for the unlock pattern - and when I enter the RIGHT character Wrong patterns ..
100% is right. Did not mind - it was 5 hours in the spint at work and in the evening it was not any more ...
What can I do . Factory setting OKAY .. but the code must then also be away ..
Please help
Thank you

Carsten

 

Wenn das Hand gestartet wird - fragt Android nach dem Entsperrmuster.. das gebe ich richtig ein und als nächstes wird nachdem PIN für die SIM gefragt.. Dann kommt nochmals die Abfrage nach dem Entsperrmuster - und wenn ich dann das RICHTIGE Zeichen eingebe - heisst es Falsche Muster..

100% ist es richtig. Habe es nicht verstellt - es lag 5 stunden im Spint auf der Arbeit und abends ging es nicht mehr...
Was kann ich machen . Werkseinstellung OKAY.. aber der Code muss dann auch weg sein..

Bitte um schnelle Hilfe

Danke

Carsten

1 REPLY 1
Moderator
Message 2 of 2
1,617 Views
Message 2 of 2

Re: Lock Pattern wrong

@Ghostwriter666

 

I used Google Translate to find the meaning of your message. Kindly post your future questions/feedbacks in English so we can assist you, this is an English based forum.

 

So when you are prompted to enter your pattern, it says you entered it wrong? Can you test if this happens in safe mode?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.