account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Default browser using setup wizard window

Visitor
Message 1 of 2
2,575 Views
Message 1 of 2

Default browser using setup wizard window

Hi

My mother has just got this phone.

When trying to open links from within a SMS or Whats App it wont open them in chrome - it opens them in a strange pop up window which doesnt do anything - you only have the option to close it you cant browse within it. I have tried setting up chrome as the default browser but it wont change it.

 

If you open a link from facebook on her phone it shows the link opened in messenger - then there is a menu option and one of the option says 'open in setup wizard'  on my own phone which is working correctly it shows as 'open in chrome'. So this small window that opens via links in Whats App or SMS is the set up wizard window. I have never seen this before and have tried everything to get it to stop with no luck.Screenshot_20170911-143702.jpgopens a link like this20170910_201657.jpgoption to open link in setup wizard not chrome ??!

 

Photos attached.

1 REPLY 1
Highlighted
Sony Xperia Support
Message 2 of 2
2,548 Views
Message 2 of 2

Re: Default browser using setup wizard window

Hi @Rocco75, I'm sorry to hear this.

 

Are you able to find an app called "Setup Wizard" if you go to Settings > Apps > tap menu (the three dots) > Show system? If you then I recommend that you tap on the app in the list, then disable it and try opening a link again.

 

Let me know if this helped! Slightly smiling Face

 

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.