account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

XPERIA L Low sound after plugging to a speaker

SOLVED
Highlighted
Rookie
Message 1 of 2
3,093 Views
Message 1 of 2

XPERIA L Low sound after plugging to a speaker

Good afternoon:

 

I plugged my xperia L to an amplifier/speaker and it did not work, but that is not the problem the problem is after trying that my sound is very low on the phone. Notifications and ringtones are very low volume 

 

It seems like the phone got stuck thinking it was still plugged in to an speaker/earpice/amplifyar so it is low. 

 

I tried pluggin an earpice to the phone and then remove it, when I do that it gets temporarly fixed. The sound goes back to normal. But if I go out of the walkman app or reset my phine again the phone volume is low. 

 

Anyone has a similar issue or a fix?

It seems like my phone thinks it is still plugged in to an speaker/earpice/amplifyar  or something

 

Thank you 

1 ACCEPTED SOLUTION

Accepted Solutions
Rookie
Message 2 of 2
3,514 Views
Message 2 of 2

Re: XPERIA L Low sound after plugging to a speaker

Ok so I fixed my phonr this ia what I did:

 

I tried Xperia diagnostics, didnt work

I tried factorey resert, didnt work

 

What I did was after all this I tried throwing a song to my computer (This is what gave me the problem in first place. My phone got stuk in headset mode after sharing via bluetooth a song to the speaker/amplifier I had)

 

Anyways that worked I gues my phone had gotten stuck on throw mode even thoug the throw icon was not showing.

After trying to throw a song to my computer, I paused walkman and closed it, then i turned off bluetooth and my phone whent back to normal. 

 

Hope this helps someone

View solution in original post

1 REPLY 1
Rookie
Message 2 of 2
3,515 Views
Message 2 of 2

Re: XPERIA L Low sound after plugging to a speaker

Ok so I fixed my phonr this ia what I did:

 

I tried Xperia diagnostics, didnt work

I tried factorey resert, didnt work

 

What I did was after all this I tried throwing a song to my computer (This is what gave me the problem in first place. My phone got stuk in headset mode after sharing via bluetooth a song to the speaker/amplifier I had)

 

Anyways that worked I gues my phone had gotten stuck on throw mode even thoug the throw icon was not showing.

After trying to throw a song to my computer, I paused walkman and closed it, then i turned off bluetooth and my phone whent back to normal. 

 

Hope this helps someone

View solution in original post