account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

No Response

One time poster
Message 1 of 4
2,770 Views
Message 1 of 4

No Response

When I try to speaking with my xperia ear, it just say“I'm listening”, then whatever I try to speak it just keep silent.

I'm sure that the microphone is still work because Google Assistant can recognize me perfectly.

I still no idea about that, I'm using XPERIA XZ, by the way.

3 REPLIES 3
Message 2 of 4
2,594 Views
Message 2 of 4

Re: No Response

Having the exact same problem on my Xperia XZ1 Compact Android 8.0

Pumping this post and hoping some Sony staff will hear the please of it's users.

Highlighted
Apprentice
Message 3 of 4
2,522 Views
Message 3 of 4

Re: No Response

I have the XZ1 and I also run into this issue.

One time poster
Message 4 of 4
1,854 Views
Message 4 of 4

Re: No Response

Try these methods one after the other. Verify whether the problem was solved after each method, before trying the next one.

Start here

  • With the main units turned on, tap the touchpad of the left main unit. If you can't hear a tapping sound, follow the instructions under A.
  • If you can hear a tapping sound, place the left main unit and the right main unit at least 1 metre apart. Then put them close together again.
  • Place the left main unit in the charging case for 5 seconds. Then remove it from the charging case.
  • If possible, check what firmware version Xperia Ear Duo uses. If the firmware indicated is: R: 1.0.0, L: "Unknown", 
  • If other firmware version, restart the left main unit.

A.

  • Check that there are no objects in the charging case that don't belong there.
  • Charge the charging case.
  • Place the left main unit in the charging case, and let it charge for 5 seconds.
  • Check if the LED indicator of the left main unit lights up. If the LED is red, continue charging until the LED turns orange or green.
    • If the LED doesn't light up at all, follow the instructions under B.
    • If the LED lights up in red and then almost immediately turns off, follow the instructions under C.
  • Remove the left main unit from the charging case.
  • If the LED of the left main unit flashes twice in white, the problem is solved.
    • If the LED doesn't flash twice in white, follow the instructions under D.

B. LED doesn't light up when you charge the left main unit

  • If the LED of the left main unit doesn't light up during charging, restart the left main unit.
  • If the LED of the left main unit flashes twice in white, the problem is solved.
    • If the LED doesn't flash twice in white, follow the instructions under E.

C. When you charge the left main unit, the LED lights up in red and then almost immediately turns off

  1. Remove the left main unit from the charging case.
  2. Place the left main unit back in the charging case and let it charge for 5 seconds.
  • If the LED lights up, go to step 3.
  • If the LED doesn't light up, repeat the instructions from step 1.
  • If you have repeated steps 1 and 2 above 10 times, and the LED still doesn't light up, follow the instructions under E.
  1. Try charging the main unit until the LED turns orange or green.
  2. Remove the left main unit from the charging case.
  3. If the LED of the left main unit flashes twice in white, the problem is solved.
    • If the LED doesn't flash twice in white, follow the instructions under D.

D. After having charged the left main unit, it doesn't respond

  • If the LED of the left main unit doesn't flash twice in white, after you have charged the left main unit and removed it from the charging case, restart the left main unit.
  • If the LED of the left main unit flashes twice in white, the problem is solved.
    • If the LED doesn't flash twice in white, follow the instructions under E.

E. If none of the methods above solved the problem, follow these steps

Try these methods one after the other. Verify whether the problem was solved after each method, before trying the next one.

  • Turn off Bluetooth in your phone or tablet, and then turn it back on again.
  • Restart the right main unit and then pair and connect the Xperia Ear Duo to your device.
  • Android devices only: Force close the Xperia Ear Duo App using Settings > Apps & notifications > App info > Xperia Ear Duo > FORCE STOP.
  • Restart your phone or tablet.
  • Uninstall the Xperia Ear Duo app and then install it again from Google Play Store or App Store.

If this doesnt hep than visit https://support.sonymobile.com