account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

App E2124

SOLVED
Rookie
Message 1 of 2
187 Views
Message 1 of 2

App E2124

Após reiniciar o aparelho para modo de fábrica,  não instala mais alguns App(aplicativo) , Outlook,  Epson iprint e outros diz não compatível com o software?  Já atualizei no configuração! 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Sony Xperia Support
Message 2 of 2
182 Views
Message 2 of 2

Re: App E2124

Hi @George20 let me see if I can help out here.

 

I have translated your question to English as this is an International forum, please post any replies in English and it will be easier for me and other users to assist you.

 

Unfortunately my support for apps that are manufactured by a third party is a bit limited, but looking at the apps that you mentioned, they seem to demand Android 5.0 or higher. The most probable reason as to why they are not able to be installed on your E4 is that the Xperia E4 is only capable of running Android 4.4.

 

I hope that gave an answer to your question! 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

View solution in original post

1 REPLY 1
Highlighted
Sony Xperia Support
Message 2 of 2
183 Views
Message 2 of 2

Re: App E2124

Hi @George20 let me see if I can help out here.

 

I have translated your question to English as this is an International forum, please post any replies in English and it will be easier for me and other users to assist you.

 

Unfortunately my support for apps that are manufactured by a third party is a bit limited, but looking at the apps that you mentioned, they seem to demand Android 5.0 or higher. The most probable reason as to why they are not able to be installed on your E4 is that the Xperia E4 is only capable of running Android 4.4.

 

I hope that gave an answer to your question! 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

View solution in original post