account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Did you mean: 
Mobile World Congress 2019

Sonys Press conference from MWC took place end of February
If you missed it you can watch it here.
Please join the discussion here and share your thoughts on what was anounced here. MWC 2019 discussion.

E1's resurrection, How to Clean Detailed and Tools to check if the Files are Really gone-/-overwrite

One time poster
Message 1 of 1
Message 1 of 1

E1's resurrection, How to Clean Detailed and Tools to check if the Files are Really gone-/-overwrite

Yesd i know ther are very very much How-to's and Tutorials, but the forgot a detail description what they do.


After years using my E1 i want to resurrect it, means a real clean without any data i wirte before on it.

(Probably inlcude removing Factory Media-Files)


1.  How i can clean my E1 from any Filesand Settings?

     ( Please in a Detailed description, means if you touch something no matter what you touch on the screen ^^)



2.  Someone know a Tool-/-Software how can i try to recover the overwrited Files , or know a Tool-/-Software to

     delete Files Manually ? like just fill the Free-Space with zeros?

    i have a Tool to Delete but they cant work on the E1.



What i have done in Android:

(E1 JellyBean 4.4.2  , without SDcard )


-  I make a Factory Reset which include to Save "save My Files" and without activated "delete File from the Intern



-  then i encrypted my data with a Password,


-   And again a Factory Reset which not include to Save "save My Files" but

    activated "delete File from the Intern Memory"


-  tried recover Files with WisDataRecovery but there are not the E1 to chose ><

    (there are to much Recover Software i tried just this one first)


I hope you are still interested on the E1 and can help (^.^)