account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

The UI has stopped working

One time poster
Message 1 of 9
3,473 Views
Message 1 of 9

The UI has stopped working

This message comes every now and then and removes all wallpapers and widgets. It is certainly a disturbing factor while using the phone. Please help to avoid the message.

8 REPLIES 8
Visitor
Message 2 of 9
3,470 Views
Message 2 of 9

The UI has stopped working


@Ganesan1 wrote:

This message comes every now and then and removes all wallpapers and widgets. It is certainly a disturbing factor while using the phone. Please help to avoid the message.



I also facing same problem 

Sony Xperia Support
Message 3 of 9
3,446 Views
Message 3 of 9

Re: The UI has stopped working

Hi @Ganesan1 and @Mr1989!

 

I'm sorry to hear that you are both experiencing this. Slightly frowning Face

 

 I recommend that you reset your home screen app. Note that this will completely reset your home screen. I recommend that you take a screenshot of how it looks if you want to re-create it after. To reset your home screen go to: Settings > Apps > Tap ... > Show system > Xperia Home > Storage  > Clear data > Ok. Then restart your device.

 

If you are still experiencing the same behavior I would recommend that you reboot your device to safe mode to see if this behavior is caused by one of you downloaded apps as these are temporarily disabled in this mode.

 

Keep me posted how it goes! Slightly smiling Face

 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Visitor
Message 4 of 9
3,406 Views
Message 4 of 9

Re: The UI has stopped working

Again same issue I am facing

Sony Xperia Support
Message 5 of 9
3,392 Views
Message 5 of 9

Re: The UI has stopped working

@Mr1989, there was no change when your device was in safe mode?

 

If so I recommend that you perform a software repair using Xperia Companion. Note that this will completely reset your device if there is anything you want to save you have to create a backup using Xperia Companion prior to repairing your device.

 

Keep me posted how it goes!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Visitor
Message 6 of 9
3,330 Views
Message 6 of 9

Re: The UI has stopped working

hi, this message appeared for me more time till  i can't open my phone permanently

what can i do ?

Sony Xperia Support
Message 7 of 9
3,316 Views
Message 7 of 9

Re: The UI has stopped working

@koko2309, I'm sorry to hear this. Slightly frowning Face

 

Have you had a chance to try any of the troubleshooting suggested in this thread? If not I would recommend that you try that and let me know if there is any change! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Visitor
Message 8 of 9
3,285 Views
Message 8 of 9

Re: The UI has stopped working

now i can't open my phone and try to setup new software for it ...it success and when i try to open the phone it open till word "SONY" then close again, but when i connect it to the charger it read power only and the red lamp above appear but not recharge the phone, what can i do please ? it may be battery?

One time poster
Message 9 of 9
1,463 Views
Message 9 of 9

Re: The UI has stopped working

Same here, im trying to fix now my sony xperia xz...it just keep turning on and off after xperia. i already reset the phone.