account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

No signal

One time poster
Message 1 of 6
1,736 Views
Message 1 of 6

No signal

No singl on my phon ned helps 

5 REPLIES 5
Sony Xperia Support
Message 2 of 6
1,714 Views
Message 2 of 6

Re: No signal

Hi @Hassan2017

 

Welcome to the community! 

 

Sorry to hear about this, have you lost all signal so you're unable to send or receive SMS messages, make or receive phone calls etc?

 

Let me know Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 3 of 6
1,708 Views
Message 3 of 6

Re: No signal

Pls help me.my xperia c4 dont have signal after i upgrade to marsmallow.

 

Emperor
Message 4 of 6
1,705 Views
Message 4 of 6

Re: No signal

@recii

 

Did you flashed the phone or did you used XC? 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Pioneer
Message 5 of 6
1,701 Views
Message 5 of 6

Re: No signal


@uliwooly wrote:

@recii

 

Did you flashed the phone or did you used XC? 


In other words @Hassan2017, did you download your new firmware (software) "over-the-air" (OTA - directly onto your smartphone), did you use Xperia Companion to perform the upgrade or was this a custom ROM that you installed?

 

Also, do you have another mobile device you can test your SIM in? If you're getting coverage with another device, it's probably your smartphone at fault; if you are not getting coverage with another device, you SIM is at fault.

 

If you could answer these questions, we can continue to help you.


  • I can't help you if you don't tell me what mobile device you're using & what version of Android it is running, in English (you can use Google Translate - http://translate.google.com).
  • The more information you can give me, the easier I can help you!
  •  Please kudo this post if you think it has been helpful; or mark it as the "solution" if it fixed your problem, so that other users facing the same issue can find the solution!
Highlighted
One time poster
Message 6 of 6
1,164 Views
Message 6 of 6

Re: No signal

Same problem here i lose signal after flashing marshmallow rom from SAMSONY.NET please help if there any way to fix this problem.

I want ask  if i repaire my c4 E5333 using Xperia companion can fix it?

Sorry for my bad english Grinning Face with smiling Eyes