account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Dark mode

SOLVED
Message 11 of 12
86 Views
Message 11 of 12

Re: Dark mode

Set the theme to dark in settings, display, advanced, view and set theme to dark.

Go in to settings, system, advanced, developer options(remember you have to unlock that, Google it), and set night mode to on.

Then in your Google apps like messages, Chrome, maps, Google feed,etc set the theme to dark and it should be dark mode all the time 

 

* - maps needs to be set in-app, settings navigation settings, map display, and set it to dark.

 

It does work, I'm looking at the apps now, and they are all dark mode

 

Highlighted
Adviser
Message 12 of 12
220 Views
Message 12 of 12

Re: Dark mode


@RottenFoxBreath wrote:

Set the theme to dark in settings, display, advanced, view and set theme to dark.

Go in to settings, system, advanced, developer options(remember you have to unlock that, Google it), and set night mode to on.

Then in your Google apps like messages, Chrome, maps, Google feed,etc set the theme to dark and it should be dark mode all the time 

 

* - maps needs to be set in-app, settings navigation settings, map display, and set it to dark.

 

It does work, I'm looking at the apps now, and they are all dark mode

 


It's works! Thanks a lot for the pointers!

 

View solution in original post