account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Photo camera

Highlighted
One time poster
Message 1 of 2
140 Views
Message 1 of 2

Photo camera

Depuis l'avant dernière maj, l'appareil photos de mon xperia 10 ne fonctionne plus correctement. Lorsque j'appuie sur l'icône apparaît un écran noir "l'appareil photo ne fonctionne pas, veuillez redémarrer l'appareil." Il fonctionne en appareil avant mais dès que je le retourne, ça ne fonctionne plus alors que dans l'application messages il fonctionne dans les 2 sens. J'ai fait une reinitialisation mais rien n'y fait. Quelqu'un aurait il eu ce pb ? Je vous remercie pour votre aide. 

Since the penultimate maj, the camera of my xperia 10 no longer works properly. When I press the icon appears a black screen "the camera does not work, please reboot the device." It works in front device but as soon as I return it, it does not work so that in the application messages it works in both directions. I did a reset but nothing works. Someone would have had this pb? Thank you for your help.

gt

1 REPLY 1
Sony Xperia Support
Message 2 of 2
121 Views
Message 2 of 2

Re: Photo camera

Hi @Idabfc, sorry to hear about this. Slightly frowning Face

Your question has been translated to English as this is an International forum, please post any replies in English and it will be easier for me and other users to assist you.

The reset that you did, was that a factory reset or did you reset the application data?

If you did a factory reset, try performing a software repair instead as this will reinstall the Android system, something that the factory reset does not do. You will need to backup your data though before performing the repair and you can read more about on the link below.

https://talk.sonymobile.com/t5/FAQ/How-do-I-backup-and-restore-my-user-data-using-Google-backup/m-p/...

Let me know if that helps!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.