account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

camera problem

SOLVED
Visitor
Message 1 of 3
445 Views
Message 1 of 3

camera problem

please fix the god damm camera issue. I cannot open the application at all if I don't reboot the phone regularly. It raises unknown error, or SD card error. 100000% bad user experience. Missed so many sights that I wanted to record. Very disappointed with Sony.

1 ACCEPTED SOLUTION

Accepted Solutions
Visitor
Message 2 of 3
413 Views
Message 2 of 3

Re: camera problem

I know it's not really a solution, but did your try without any SD card in the phone? If it gets better, maybe the SD card is faulty then try with another SD card. Or maybe it's the SD card management that is faulty. I didn't get any issue to open the camera app for 3 months I have the phone (without SD card). Maybe a faulty device?

View solution in original post

2 REPLIES 2
Visitor
Message 2 of 3
414 Views
Message 2 of 3

Re: camera problem

I know it's not really a solution, but did your try without any SD card in the phone? If it gets better, maybe the SD card is faulty then try with another SD card. Or maybe it's the SD card management that is faulty. I didn't get any issue to open the camera app for 3 months I have the phone (without SD card). Maybe a faulty device?

View solution in original post

Visitor
Message 3 of 3
335 Views
Message 3 of 3

Re: camera problem

HI Hildr, 

Yeh, I think you are exactly right.  I have read many related threads recently. The faulty is sort of related of the sd card no matter the card itself or the sd card management. This is absolutely the problem that Sony needs to solve.  Anyway, I have unplugged my SD card and it seems fine now. Thank god.

Thanks for your answer.