account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Texts don't vibrate

SOLVED
Highlighted
Adept
Message 1 of 13
748 Views
Message 1 of 13

Texts don't vibrate

Hi,

 

I have had my Xperia 1 for a week now and I have noticed that although my phone is on vibrate, it never vibtates when I receive a text message.

 

Anyone else having this issue or know a solution? 

1 ACCEPTED SOLUTION

Accepted Solutions
Sony Xperia Support
Message 11 of 13
766 Views
Message 11 of 13

Re: Texts don't vibrate

Thank you for the images, @Prso9!

 

Tap Behaviour and choose "Make sound and pop up on screen". That should trigger the optrion to enable the vibrating function.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

View solution in original post

12 REPLIES 12
Pioneer
Message 2 of 13
741 Views
Message 2 of 13

Re: Texts don't vibrate

Hi @Prso9 ;

 

It should vibrate if the settings are correct.

Go to settings>apps and notifications>All apps>Messages>Notifications>Other notifications>Advanced>Turn on Vibrate.

If that doesn't work try simply restarting the phone to see if it helps.

Sony Xperia Support
Message 3 of 13
724 Views
Message 3 of 13

Re: Texts don't vibrate

Hi @Prso9, let me see if I can help out here! 

 

As @NunoSEN2 mentioned, it should vibrate if the settings are correct. Another thing that you can try is to clear the data for the messages app. This will not erase any previously received messages, but it will reset all settings for the app which might do the trick. Find and tap Settings > Apps & notifications > Show all XX apps > Messages > Storage > Clear data > Tap "OK" > Restart the phone.

 

Try this and let me know how it goes! 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Adept
Message 4 of 13
705 Views
Message 4 of 13

Re: Texts don't vibrate

Thanks Martin, I did as you advised and now I can't send any texts. I have restarted my phone twice, still can't send texts.

Adept
Message 5 of 13
703 Views
Message 5 of 13

Re: Texts don't vibrate

OK, so went back into my texts and the message I was trying to send has now gone. (have only neen trying for 20mins!) Now I will wait for a reply and see if my phone vibrates 

Pioneer
Message 6 of 13
689 Views
Message 6 of 13

Re: Texts don't vibrate

Try Signal, the most secure message app around.


who knows knows
who doesn't doesn't
Adept
Message 7 of 13
680 Views
Message 7 of 13

Re: Texts don't vibrate

So where do I go feom this screen to check vibrate is on?

Screenshot_20191001-174055.png

 

Adept
Message 8 of 13
612 Views
Message 8 of 13

Re: Texts don't vibrate

Any further help on this cause my texts not vibrating is really inconvenient 

Sony Xperia Support
Message 9 of 13
594 Views
Message 9 of 13

Re: Texts don't vibrate

Hi again, @Prso9!

 

From the image you attached, Tap Notifications > Tap Other notifications > Tap Advanced > Make sure that "Vibrate" is enabled.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Adept
Message 10 of 13
590 Views
Message 10 of 13

Re: Texts don't vibrate

Hi,

 

Thanks for your response,  however I cannot see anywhere that has the option to turn on or off the vibrate.Screenshot_20191007-080716.png

 

Screenshot_20191007-082530.png

 

Screenshot_20191007-082549.png