account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Issue with network dropping

Adept
Message 51 of 150
216 Views
Message 51 of 150

Re: Issue with network dropping

I'm still on.205 right now with no update available yet, but if they are slowly releasing an update to fix it, that's great Slightly smiling Face

Enthusiast
Message 52 of 150
221 Views
Message 52 of 150

Re: Issue with network dropping

Weird, I keep checking and I get "Your device already has the latest available system updates". And that's on 55.0.A.2.205

 

Just a thought - I got my phone from Carphone Warehouse.  Did you get yours from EE?  Maybe your's has slightly different EE firmware?

Adept
Message 53 of 150
219 Views
Message 53 of 150

Re: Issue with network dropping

Good thinking,mine was from carphone as well, but it's not the network provider that releases the firmware updates, unless you mean their phones might have started with higher firmware, but the person said they downloaded it today.

Highlighted
Commissioner
Message 54 of 150
214 Views
Message 54 of 150

Re: Issue with network dropping

What Model of the X1 do you have?

Is the problem perhaps related to a perticular model of the phone...? 

Enthusiast
Message 55 of 150
211 Views
Message 55 of 150

Re: Issue with network dropping


@JanieD91 wrote:

Good thinking,mine was from carphone as well, but it's not the network provider that releases the firmware updates, unless you mean their phones might have started with higher firmware, but the person said they downloaded it today.


Yes but Carphone sell standard (unbranded, unlocked, stock firmware) phones. Phones directly from network operators tend to have slightly modified firmware (so they can put their own logo on the boot screen, support 4G calling and other such things).  Maybe only the EE firmware (and not the generic) is rolling out OTA at the moment?

Enthusiast
Message 56 of 150
209 Views
Message 56 of 150

Re: Issue with network dropping


@RuneJ wrote:

What Model of the X1 do you have?

Is the problem perhaps related to a perticular model of the phone...? 


J8110 - 6GB Ram, 128GB storage.

Sage
Message 57 of 150
198 Views
Message 57 of 150

Re: Issue with network dropping

Sony have a long history of rolling out updates to unmodified devices AFTER updates have rolled out to third party altered devices

Adept
Message 58 of 150
197 Views
Message 58 of 150

Re: Issue with network dropping

Ahh yea could be that regarding your post about slightly different firmware,as I've always bought unlocked, just like with this one.

Model is J8110, haven't seen any duel SIM models in the UK yet.

Guess we will know about firmware once the person who got an update today can tell us if he's unlocked from somewhere like carphone warehouse,or got directly from EE.

Maybe contact Vs pay as you go could make a difference as well,I'm the latter.

Adept
Message 59 of 150
190 Views
Message 59 of 150

Re: Issue with network dropping

Sage
Message 60 of 150
192 Views
Message 60 of 150

Re: Issue with network dropping

I posted this solution above - I have had no problems since implementing this and changing a few other auto switch settings - and I'm on EE with a CW phone. I think this setting may be the culprit, as it is set on by default, and is switching from mobile to WiFi if ANY strong WiFi connection is available, not just one that is registered on the phone. 

I don't know how to link to a specific message, so I've copied it again. Please could others look at if this alters the problem. 

-------

Could those with problems go into:

Settings / Network & Internet / WiFi / WiFi Preferences / Advanced / Auto Network Switch

... and turn it off! 

Let us know if it makes any difference