account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Can not get 4G(LTE) when roaming

Highlighted
Enthusiast
Message 1 of 8
878 Views
Message 1 of 8

Can not get 4G(LTE) when roaming

Same sim card put on XZP can get 4G(LTE) on when roaming, but in Xperia1 always 3G.

Search network can get LTE telecom operators ,put it on  still only 3G connection.

Perferred network type force to 4G only it will no signal。

Download settings for internet and MMS no luck.

Confirmed that no signal problem.

What setting I miss?

 

7 REPLIES 7
Commissioner
Message 2 of 8
877 Views
Message 2 of 8

Re: Can not get 4G(LTE) when roaming

I'm just taking a stab; but Sony now has two quick icons that relate to data in drop down shortcut window. 4G and Data icons, both should be on.

Message 3 of 8
871 Views
Message 3 of 8

Re: Can not get 4G(LTE) when roaming

Yeah, only when Roaming say, in another country, do the two need to be lit.

Normally it's just the Mobile Data one, but for roaming the Data Roaming needs to be lit.

Might be an idea moving the quick icon up onto the Notification bar, as it's not there as default, its part of the Edit setting.

Enthusiast
Message 4 of 8
828 Views
Message 4 of 8

Re: Can not get 4G(LTE) when roaming


@pressefr wrote:

I'm just taking a stab; but Sony now has two quick icons that relate to data in drop down shortcut window. 4G and Data icons, both should be on.


Thanks for the reply, I did not see any 4G icons in the drop down windows,do you mean it will be show  only when roaming? only Mobile data icon which LTE text is shown below and roaming icons.

Enthusiast
Message 5 of 8
825 Views
Message 5 of 8

Re: Can not get 4G(LTE) when roaming


@RottenFoxBreath wrote:

Yeah, only when Roaming say, in another country, do the two need to be lit.

Normally it's just the Mobile Data one, but for roaming the Data Roaming needs to be lit.

Might be an idea moving the quick icon up onto the Notification bar, as it's not there as default, its part of the Edit setting.


Do you mean there will be Roaming Data icon or option only show up when roaming in  another country ? cause I can not try right now,I already come back my country. For now I only see Roaming icon and data icon.I will try next week when go out.

Sage
Message 6 of 8
797 Views
Message 6 of 8

Re: Can not get 4G(LTE) when roaming

Does the carrier you roam to officially support LTE on Xperia 1 (your version of it)?

(they probably have a list of supported phones)

Moderator
Message 7 of 8
794 Views
Message 7 of 8

Re: Can not get 4G(LTE) when roaming

4g roaming is also dependant on what services your network has in place in that respective country.

Not all countries will have a 4g service contract in place for your network.

 



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views.
Click here to find out more about the different roles on the community.

Pioneer
Message 8 of 8
792 Views
Message 8 of 8

Re: Can not get 4G(LTE) when roaming

Pay attention to your settings.

I did reset network settings when I was abroad.

Then downloaded APN automatic. (Vodaphone)

Result: No mobile network.

Went to my providers site (Vodaphone) in my country and set APN according to what was listed on the site.

Result: Connecting worked as it should.

 

Maybe this helps.


who knows knows
who doesn't doesn't