account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Camera issues

Highlighted
Talent
Message 41 of 61
739 Views
Message 41 of 61

Re: Camera issues

Yeah no vapor chamber or similar solution.

Talent
Message 42 of 61
712 Views
Message 42 of 61

Re: Camera issues

 

 


@Urrl wrote:

At 60fps the camera shut off soon after 3 minutes today.Screenshot_20190807-175434.png

 



Are you in a very warm environment? I've just tested my X1 recording at 60fps in 1080p and after 8 minutes, no problem. Phone not even warm. Also, did you have any apps running in the background that could possibly have been CPU intensive?

 

I was shooting in 2K using Cinema Pro in 40 degree heat a few weeks ago and thats the only time I had problems with the phone overheating, but under those temperatures, I wasn't surprised.

Highlighted
Talent
Message 43 of 61
698 Views
Message 43 of 61

Re: Camera issues


@ToffenDask wrote:

I'm definitely not a photographer, but my wife has been very vocal about how *awful* the shots I contribute to the family Google Photos collection have been since I started using my Xperia 1 - and this is me coming from a puny Xperia XZ1 in the past. I might have a lemon, but interesting to see how others are finding the camera


Well, I for one think the camera on the Xperia 1 is great. I've got, what I consider, some really good shots from this phone. Great colours, sharp (on most) and good in low light. Hopefully the samples I've attached will show up below...

 

Las Vegas StripLas Vegas StripEiffel Tower, Las VegasEiffel Tower, Las VegasContainer Park, Las VegasContainer Park, Las VegasSan FranciscoSan FranciscoSan FranciscoSan FranciscoCalifornia Academy of Sciences, San FranciscoCalifornia Academy of Sciences, San FranciscoCalifornia Academy of Sciences, San FranciscoCalifornia Academy of Sciences, San FranciscoCalifornia Academy of Sciences, San FranciscoCalifornia Academy of Sciences, San FranciscoPier 39, San FranciscoPier 39, San FranciscoContainer Park, Las VegasContainer Park, Las Vegas

Highlighted
Inhabitant
Message 44 of 61
679 Views
Message 44 of 61

Re: Camera issues

No apps running in background. Air conditioned room. 60fps. This time it overheated and shut down within 2 minutes.Screenshot_20190808-150555.png

 

Highlighted
Message 45 of 61
667 Views
Message 45 of 61

Re: Camera issues

Well, your phone is faulty, so get it repaired or replaced in warranty if applicable.

Get in touch with your local Sony Support service, and take it from there.

Highlighted
Talent
Message 46 of 61
629 Views
Message 46 of 61

Re: Camera issues


@RottenFoxBreath wrote:

Well, your phone is faulty, so get it repaired or replaced in warranty if applicable.

Get in touch with your local Sony Support service, and take it from there.


I agree.

 

Either faulty or there's something running in the background that's not showing. Have you tried shutting the phone down completely then rebooting?

Highlighted
Pioneer
Message 47 of 61
624 Views
Message 47 of 61

Re: Camera issues

Settings, find consuming apps.

Maybe there's a clue there.


who knows knows
who doesn't doesn't
Highlighted
Talent
Message 48 of 61
615 Views
Message 48 of 61

Re: Camera issues

 

In order to give you a better and more comprehensive answer than the last post.

 

I performed a little experiment for you, as you know in my last post:

 

https://www.youtube.com/watch?v=quB9bEVkJNI&t=54s

 

The first time I went through taking photos and showing that there are no issues, it mentioned the temperature warning.

 

However knowing this i figured out what was causing the issue, it was the SCREEN RECORDER that was trying to take over and use the same API as the camera. It COULD be something running in the back ground

 

So unlike the last post here is something more concrete to get your teeth into and I hope this helps.

 

 

Testing to show that in good light the lenses swap fast and saves quickly.
Highlighted
Inhabitant
Message 49 of 61
577 Views
Message 49 of 61

Re: Camera issues

Out of curiosity I downloaded Filmic Pro for $15 and used the same settings; 1080p at 60fps. I recorded 10 minutes of video with no overheating issues. Looks like Sony's software needs updating. I will keep researching this but so far so good. Thanks for all the tips and advice guys.

Highlighted
Talent
Message 50 of 61
560 Views
Message 50 of 61

Re: Camera issues

 

Glad to helpSlightly smiling Face

 

For your information, just examined your issue in more depth.

 

I formatted my phone completely (reset to factory defaults) and took out the SD card.

 

Making sure the phone had no other software installed I opened up the video app and selected video and 1080p 60fps option. Before i pressed RECORD button the warning 'features will be disabled as the temperature rises'

 

THIS IS NOT AN ERROR, this is simply a warning SHOULD the temp rise (this is in a room with an AMBIENT TEMP of 10c as i was cooling my computer with LN2 at the time) this warning is simply telling you what will happen SHOULD the temp rise.

So I simply ignore the temp, next pay day I will purchase a LASER temperature gun and map out all the heat spots (front and back ) when recording on this phone at normal room temps.

 

1080p

1080p hdr

1080p 60 fps

4k no hdr and

4k hdr with cinema pro

 

SO in short the warning I got and it ONLY comes up ONCE for me i could open up the camera app a 100 times but only on one instance did it display that warning.  It only comes up again if I reset the cache (power button and volume up combo) or should i Reformat the phone.