account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

White wrench triangle on almost every boot

Highlighted
Visitor
Message 1 of 7
7,991 Views
Message 1 of 7

White wrench triangle on almost every boot

Model: G8441

Android 8.0.0

 

Got a new ZX1 Compact last year and it worked fine for a couple of months. For the last four months, however, it has been showing a white triangle with two crossed tools in it and a blue bar at the bottom (see photo) on boot. After a few seconds, the boot restarts and succeeds. This used to happen every 5-10 boots, but it is now happening more and more frequently. I would estimate it now happens 4 out of five boots.

XZ1 Compact triangle.jpg

I am worried that this will get to a point when the phone does not boot at all. I have read other threads for other models where this triangle appears and the device is unresponsive but not found a suggestion how to preventatively sort this before it gets serious. Any suggestions?

6 REPLIES 6
Highlighted
Visitor
Message 2 of 7
7,932 Views
Message 2 of 7

Re: White wrench triangle on almost every boot

Bump...no thoughts or ideas, anyone?

One time poster
Message 3 of 7
7,929 Views
Message 3 of 7

Re: White wrench triangle on almost every boot

I was also getting this and the phone was restarting itself all the time. After I did a software repair using Xperia companion the wrench disappeared. It didn't solve the restarting issue though. 

Highlighted
Regular
Message 4 of 7
7,898 Views
Message 4 of 7

Re: White wrench triangle on almost every boot

My phone does this too after the upgrade to Pie. Smart backlight isn't working well either (that will be fixed according to another thread).

Highlighted
One time poster
Message 5 of 7
6,346 Views
Message 5 of 7

Re: White wrench triangle on almost every boot

Halo there, Im also having the same problem, i just have the phone on charging then it hangs up showing this symbol wrench triangle. do we have any remedy on this or immediately should go to sony service center.thanks

Highlighted
Inhabitant
Message 6 of 7
6,311 Views
Message 6 of 7

Re: White wrench triangle on almost every boot

Leave it on like this for couple of hours (until it disappears - it sometimes helps).

If this doesn't work - try software repair, using Xperia Companion (no update, no re-flash - YOU NEED TO DO REPAIR) - but all your data will be wiped so better have backup before - if possible.

If this doesn't work then, well, time to contact support.

Fingers crossed for you.

Highlighted
One time poster
Message 7 of 7
3,880 Views
Message 7 of 7

Re: White wrench triangle on almost every boot

Im using a XZ1 normal, not the compact. But i recently have this issue, and my phone couldn't restart, but manage to find a way to reboot it and when it happened, the wrench/maintainence logo came up.