account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Weird frozen display glitch after Pie upgrade

Highlighted
Enthusiast
Message 11 of 14
227 Views
Message 11 of 14

Re: Weird frozen display glitch after Pie upgrade

hi ,  did you got reply from sony team? 

Highlighted
Learner
Message 12 of 14
220 Views
Message 12 of 14

Re: Weird frozen display glitch after Pie upgrade

I've tried to send a bug report 3 weeks ago; they asked for the IMEI number and suggested a software repair, but since then, no news.

I admit it feels a little disheartening, but I still think that, as Madmeche pointed out, it's important to grow concern amongst the Customer Care team.

Highlighted
Apprentice
Message 13 of 14
207 Views
Message 13 of 14

Re: Weird frozen display glitch after Pie upgrade

I would strongly advise contacting the developers directly here regarding this issue, they should be quite responsive and will be able to notice the issue if enough of us contact them

https://developer.sony.com/contact-us

Highlighted
Apprentice
Message 14 of 14
195 Views
Message 14 of 14

Re: Weird frozen display glitch after Pie upgrade

Hi,

 

I sent support a message to the email I previously provided. Like OP JackTheFool, support suggested I perform a software repair. This would involve me having to backup all my data, repair, and restore - all very time consuming - and their remains a potential for loss as all data is not capable of being backed up, such as various meta data or app data. I have therefore been reluctant to endeavor their suggestion, especially since OP stated in their original post that JackTheFool had already tried a factory restore and repair, to no avail.

 

I'm debating a repair attempt, but I'm also hoping that one of the future security updates coincidentally resolves this problem. I've been dealing with this problem since the Android Pie upgrade in January 2019, so maybe I'll end up dealing with this till I purchase a new device. Idk, not too encouraging

 

BTW, this bug occurs for me with or without a screen lock.