account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Intagram has dark mode after updating app

Highlighted
One time poster
Message 1 of 3
829 Views
Message 1 of 3

Intagram has dark mode after updating app

Hi!

 

I have a Sony Xperia XZ3 with Android 9.

When my Instagram app updated automatically a couple of days ago, I got the dark mode without doing any setting. I´m not able to have the phone in dark mode (since it doesent exist), so does anyone know why my Instagram is in dark mode? There is no setting in Instagram either, so I don´t understand why this has happened... Is´s supposed to change to dark mode when the phone is set to dark mode.

I´ve tried to uninstall the app, restart the phone etc. but every time I sign in again it´s in dark mode...

 

Thanks! /Gabriela

 

2 REPLIES 2
Forum Legend
Message 2 of 3
825 Views
Message 2 of 3

Re: Intagram has dark mode after updating app

its probably better to contact the Instagram App Developer on Google Play for this.


---------------------------------------------------------------------------
Learn to take care and troubleshoot your Device here:
Xperia Support by Sony: https://support.sonymobile.com/global-en/
Highlighted
Message 3 of 3
779 Views
Message 3 of 3

Re: Intagram has dark mode after updating app

@gabrielajsson  try going to Settings > System > About phone, find the Build number field and tap it 7 times. then go to Settings > System > Advanced > Developer options, find Night mode option and set it to Always off.