account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

When I want to connect with Wi-Fi "settings" doesn't respond. Xperia XA

Highlighted
Visitor
Message 1 of 4
262 Views
Message 1 of 4

When I want to connect with Wi-Fi "settings" doesn't respond. Xperia XA

Hello. When I wanted to connect to Wi-Fi, the settings would close. I don't have access to Wi-Fi. What is doing on? How can I fix it? (Sorry for my English!)

3 REPLIES 3
Highlighted
Pioneer
Message 2 of 4
259 Views
Message 2 of 4

Re: When I want to connect with Wi-Fi "settings" doesn't respond. Xperia XA

Hi @felesia 

Let me try to help you.

Swipe down from the top with one finger.

You will see some icons.

Tap and hold the WiFi icon.

The WiFi menu should appear.

 

Or swipe down with 2 fingers and you should be able to open the settings menu.

 

Or open the Support app on your phone, go to Get Support and tap on WiFi to discover some possible solutions for yourself.


who knows knows
who doesn't doesn't
Highlighted
Visitor
Message 3 of 4
256 Views
Message 3 of 4

Re: When I want to connect with Wi-Fi "settings" doesn't respond. Xperia XA

Thank you. Unfortunately Settings turns off after starting. Maybe it is a virus.
I'll take my phone to the service center.

Pioneer
Message 4 of 4
250 Views
Message 4 of 4

Re: When I want to connect with Wi-Fi "settings" doesn't respond. Xperia XA

A virus is unlikely.

An obscure app is possible.

First try how it behaves in safe mode.

Read about it in the support app.

 

You could try a software repair with Xperia companion.


who knows knows
who doesn't doesn't