account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Mobile World Congress 2019

Sonys Press conference from MWC took place end of February
If you missed it you can watch it here.
Please join the discussion here and share your thoughts on what was anounced here. MWC 2019 discussion.

How to turn off "LDAC device connected"

Rookie
Message 1 of 5
4,134 Views
Message 1 of 5

How to turn off "LDAC device connected"

How to turn this off? I hate to see the small symbol in the top of the screen. And it's annoying that can't swipe it away when I bring down the notification- list. It refuse to go away and it says "LDAC device connected in [connection pre...]" this box is annoying and I'm well aware that I'm connected to my blueetooth headset since I'm listening to music...
4 REPLIES 4
Emperor
Message 2 of 5
4,121 Views
Message 2 of 5

Re: How to turn off "LDAC device connected"

@Hereder

 

I believe that's how it's supposed to work




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Rookie
Message 3 of 5
1,991 Views
Message 3 of 5

Re: How to turn off "LDAC device connected"

agree, so annoying! Ive had my phone for 2 years, I know by now that my headset is connected. pls let us get rid of this... ready to code.

Visitor
Message 4 of 5
466 Views
Message 4 of 5

Re: How to turn off "LDAC device connected"

I have no device connectes and this message still appears. Anyone in Sony going to answer us? 

One time poster
Message 5 of 5
349 Views
Message 5 of 5

Re: How to turn off "LDAC device connected"

Same problem here. No device, can't get rid of notification.