account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Mobile World Congress 2019

Sonys Press conference from MWC took place end of February
If you missed it you can watch it here.
Please join the discussion here and share your thoughts on what was anounced here. MWC 2019 discussion.

Movie App doesn't Play Videos - Xperia C

Visitor
Message 1 of 10
2,120 Views
Message 1 of 10

Movie App doesn't Play Videos - Xperia C

Hellow dears,

 

My kid was watching some cartoons on my Xperia C via Movie App. Then suddenly, I had 4 issues:

 

1- I can'r see the list of videos at all in Movie app.

 

Screenshot_2015-03-31-09-01-26.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2- I go to Album then all videos turned to pictures and when I uninstall album updates, the arow "Play" putton appeared but videos didn't work.

Screenshot_2015-03-31-09-03-11.png

 

3- All files ( pictures or videos) in Album app have the Play putton on it.

 

Screenshot_2015-03-31-09-12-16.png

 

4- Album folders are empty  ( but it's already exist ).

 

Screenshot_2015-03-31-09-13-21.png

 

I did the following :

1- I accessed the SD card through computer and everything is exist.

2- I made disable and re-enable to Movie app without any solution.

 

One last thing : the videos in what's app media folder are working normally but when I access it through what's app only ( it opened in movie app just perfect ).

 

Please Help.

 

 

9 REPLIES 9
Forum Legend
Message 2 of 10
2,104 Views
Message 2 of 10

Re: Movie App doesn't Play Videos - Xperia C

Hi,

 

I suggest that you clear data for Media storage via Settings > Apps > The tab "All" > Media storage > Clear data. When you clear data for media storage, the phone needs to reload all your media files which will be done automatically. When you have cleared data for media storage, restart the phone and the media files will appear after a while.

 

Note that, if you have a lot of media files, it can take a longer time before your media files will be displayed in the phone via the Album/Movies apps etc.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Visitor
Message 3 of 10
2,088 Views
Message 3 of 10

Re: Movie App doesn't Play Videos - Xperia C

Many Thanks,

 

But before that, Do I have to make a backup ?

 

Visitor
Message 4 of 10
2,080 Views
Message 4 of 10

Re: Movie App doesn't Play Videos - Xperia C

Nothing repaired except that I have no access on pics at all and they are dispeared from Album app totally.

 

Screenshot_2015-03-31-10-52-46.png

 

Screenshot_2015-03-31-10-53-19.png

 

Again, everything in SD card remains but nothing in the internal storage.

 

I feel that I lost everything

Forum Legend
Message 5 of 10
2,077 Views
Message 5 of 10

Re: Movie App doesn't Play Videos - Xperia C

No, this will not delete any media files. The phone needs to rescan all the media files, but they will not be deleted.

But if you haven't made any backup of your media files earlier, I would suggest that you do so. It would be sad for you to lose this data if the phone is lost or similar. Just a recommendation. Slightly smiling Face

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Visitor
Message 6 of 10
2,072 Views
Message 6 of 10

Re: Movie App doesn't Play Videos - Xperia C

OK only 4 or 5 pics appeared , and others no.

 

how much time that you meant by mentioning it would take some time?

 

 

Forum Legend
Message 7 of 10
2,050 Views
Message 7 of 10

Re: Movie App doesn't Play Videos - Xperia C

It all depends on how many media files you have, so hard to give an exact answer to your question. How's it going?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Visitor
Message 8 of 10
2,043 Views
Message 8 of 10

Re: Movie App doesn't Play Videos - Xperia C

I'm sorry but really you're giving me no support at all. And the opposite happen. Angry Face

Forum Legend
Message 9 of 10
2,022 Views
Message 9 of 10

Re: Movie App doesn't Play Videos - Xperia C

Sorry to hear that you feel that way, but you need to elaborate. What have happend? If you record a video with the camera, can you play this video? What kind of format is these videos that you had? Where are the files stored?

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Emperor
Message 10 of 10
1,997 Views
Message 10 of 10

Re: Movie App doesn't Play Videos - Xperia C

@AnasKamel 

 

Are you storing your pictures and videos on an SD card? if you are, which class is the SD card? have you encrypted your phone?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)