account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Cannot play videos after update

SOLVED
Rookie
Message 1 of 2
2,569 Views
Message 1 of 2

Cannot play videos after update

After new system update some of videos are playing with stop....

1 ACCEPTED SOLUTION

Accepted Solutions
Genius
Message 2 of 2
4,030 Views
Message 2 of 2

Re: Cannot play videos after update

Hi @Susang2,

 

Welcome to the community!

 

I'm sorry to hear that you're having trouble after the update. 

 

Do you mean that your videos stop while watching them? If so, what application are you using to play your videos? 

 

Are you experiencing the same behaviour if you reboot your phone to safe mode? That way we can rule out this being caused by one of your downloaded apps.

 

Keep me posted!

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

1 REPLY 1
Genius
Message 2 of 2
4,031 Views
Message 2 of 2

Re: Cannot play videos after update

Hi @Susang2,

 

Welcome to the community!

 

I'm sorry to hear that you're having trouble after the update. 

 

Do you mean that your videos stop while watching them? If so, what application are you using to play your videos? 

 

Are you experiencing the same behaviour if you reboot your phone to safe mode? That way we can rule out this being caused by one of your downloaded apps.

 

Keep me posted!

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.