account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Support app (4.4.12) bug

SOLVED
Highlighted
Pioneer
Message 1 of 2
833 Views
Message 1 of 2

Support app (4.4.12) bug

Hi everybody;

 

There seems to be a bug in the new version of the Support app (4.4.12) because when selecting the option "Contact us" or any shortcut that leads to it, goes to a blank screen. It also seems to affect trying to go to the contact us in the Xperia Support web page via the phone (the only way I could access it was typing the "Contact us" web page complete address directly in the address bar. Screenshot_20190701-143102.pngScreen after selecting "Contact us"

 

1 ACCEPTED SOLUTION

Accepted Solutions
Pioneer
Message 2 of 2
689 Views
Message 2 of 2

Re: Support app (4.4.12) bug

Hi everybody ;

 

This issue was solved with today's update (4.4.14). 

1 REPLY 1
Pioneer
Message 2 of 2
690 Views
Message 2 of 2

Re: Support app (4.4.12) bug

Hi everybody ;

 

This issue was solved with today's update (4.4.14).