account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

My xperia starts but does not start, says SONY, ANDROID, XPERIA and even there, it doesn't work anym

One time poster
Message 1 of 2
375 Views
Message 1 of 2

My xperia starts but does not start, says SONY, ANDROID, XPERIA and even there, it doesn't work anym

My xperia starts but does not start, says SONY, ANDROID, XPERIA and even there, it doesn't work anymore

gt

1 REPLY 1
Sony Xperia Support
Message 2 of 2
226 Views
Message 2 of 2

Re: My xperia starts but does not start, says SONY, ANDROID, XPERIA and even there, it doesn't work

Hi @KattyZ

First of all I would like to know which phone you are using. You can find this if you go to: Settings > System (About phone) > Model.

Let me know! 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.