account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

wifi problem after.4.3 update on xperia z

Highlighted
Rookie
Message 121 of 155
1,348 Views
Message 121 of 155

Re: wifi problem after.4.3 update on xperia z

yep I have 10.4.1.B.0.569  on the THREE network in the UK...and its a mess...my worked brilliantly for 12 months now its terrible...battery drain and no wifi hotspot....appalling.This has made me seriously consider ditching sony....the support on here form the devleopers and mods has been scandalous. I am looking at threads going back to version 10.4.1.B.0.101 in DECEMBER that still have not been fixed !!!!

 

And they wonder why peopel are annoyed ??????

Highlighted
Message 122 of 155
1,341 Views
Message 122 of 155

Re: wi-fi problem after.4.3 update on expire z

I also have the same problem

I updated it yesterday , due to connectivity issues its discharging fast .. want to fix this ASAP ...

 

build no. : 10.4.1.B.0.101

 

Highlighted
Visitor
Message 123 of 155
1,331 Views
Message 123 of 155

Re: wifi problem after.4.3 update on xperia z

Exact same situation here! I just spent days on the phone to Three giving them a piece of my mind! Oops!

 

Can't believe there's no solution to this, this thread is 13 pages long!

 

Unbelievable.

 

I have been so happy with my Xperia Z until now.

Highlighted
Visitor
Message 124 of 155
1,323 Views
Message 124 of 155

Re: wifi problem after.4.3 update on xperia z

Celtic, if you have unlimited data I found a quick fix for Hotspot. Shove your phone on charge and play a really long video on youtube, I've been using netflix but I'm sure youtube would also work, just turn off the volume and it'll keep your hotspot going. Not the best solution but it works until Sony sort themselves out.

Highlighted
Visitor
Message 125 of 155
1,287 Views
Message 125 of 155

Re: wifi problem after.4.3 update on xperia z

I updated to Android 4.3 on February 8th because my phone wouldn't stop jamming notifications down my throat to do so. Since then my WiFi and Data do not work when Bluetooth is enabled. This means that my SmartWatch 2 and my Mono Bluetooth Headset for calls are both now completely useless. This is with build number 10.4.B.0.569.

 

I have contacted Sony Support numerous times but all they can manage to say is to wait and hopefully a solution will come. I have been waiting for over 2 weeks now and still no forward progress. I have $275 of Sony Technology that I am unable to use and doesn't look like I will be able to use any time soon.

 

There have been some reports that build 10.4.1.B.0.101 helps with this issue so hopefully I am able to update to that soon but this is ridiculous that 1. Sony didn't test compatibility with their own devices before rolling out the update, 2. The amount of time they are taking to fix an issue that has affected so many Sony users everywhere, and 3. That they appear to have no action plan and the only thing they can tell their paying customers is to wait around for a solution to fall out of the sky.

Highlighted
Rookie
Message 126 of 155
1,205 Views
Message 126 of 155

Re: wifi problem after.4.3 update on xperia z

same thing here sony pretend they didn see this thread problem with screen mirroring please reply those have wifi and screen mirroring problem

Highlighted
Inhabitant
Message 127 of 155
1,195 Views
Message 127 of 155

Re: wifi problem after.4.3 update on xperia z

Just tested on ZR same screen mirro and throw dosent work porperly either

Highlighted
One time poster
Message 128 of 155
1,142 Views
Message 128 of 155

Re: wifi problem after.4.3 update on xperia z

Seems to be related on the use of the Smart Bluetooth introduce in the 4.3 Android. I have the same issue as you all with a Garmin Vivofit using the same BT protocole as the sony Smart  Watch. As soon as I use the app Garmin using the BT smart, I I loose the Wifi. I have to force stop the App to get back on Wifi.

Highlighted
Regular
Message 129 of 155
1,091 Views
Message 129 of 155

Re: wifi problem after.4.3 update on xperia z

Well here we are still - 13 pages in and it's getting worse: I nearly pre ordered a Z2 today but then I thought of all my existing problems on my Z and began to wonder if it was any better on the latest and greatest handset and how long before the first update for that removes it's key features and it's £600 wasted. Anyway I'm rambling on I just wanted to confirm what is not working in the hope that somebody from Sony is beginning to look at this forum:

Smartwatch 2 + Wifi = Not friends
Ability to Throw music and films to Sony Bravia KDL-46nx723 since latest update no longer working unable to see the TV
Xperia link unable to complete setup to Vaio-Duo 11
Xperia link unable to complete setup to Tablet S

So to sum it all up Sony devices no longer like other Sony devices so much for device convergence

Visitor
Message 130 of 155
1,050 Views
Message 130 of 155

Re: wifi problem after.4.3 update on xperia z

Just stumbled accross this forum as I've been struggling to connect my xperia Z  phone to my xperia Tablet Z for about a month now. Pretty much hacked off with Sony now, in the last year I've purchased a Sony L series all in one pc, 2 Sony phones, a Sony NS510 network speaker, a Sony 40' smart TV and a Sony tablet. Every single one of these items has had problems communicating with each other, the L series all in one PC was so difficult to update through Sony's update ftp site that I ebayed it a couple of months after purchase. Sony support is utterly useless. My xperia Z rarely speaks to my Sony NS510 wireless speaker, it's having a good day today but only after a full reset this morning. Pretty much decided that it's time to ebay the phone and tablet and get something that works. Trying my best not to be an Apple sheep so maybe it's time to go back home to Nokia with a Lumia phone and Tablet. Didn't have any problems with my old E90 - might be time to resurect it from the loft!!!

 

For the love of God Sony - this is just appalling, pull your socks up - surely you have enough resources to make a better job of it than this!!!