account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Zimbra mailbox problem using as Exchange account

SOLVED
csd
One time poster
Message 1 of 2
3,885 Views
Message 1 of 2

Zimbra mailbox problem using as Exchange account

Hi There,

I am having trouble with my Zimbra mailbox, when I add it as an Exchange account. Calendar can be synchronized, all mailbox elements are visible, and I can also see the mails, except for its content. Subject, sender can be visible, but the content of the mail is not shown.

Adding gmail as exchange account can display the content of the mail. So the probem involves only my Zimbra account. Zimbra is working on Sony Xperia P and Xperia U with Gingerbread, but not with my Acro S with ICS.

I hope that I will receive some bugfix.

UPDATE:

A colleague having Xperia P used Zimbra with Gingerbread without any problem. He has just updated the device with ICS and he is facing with the same problem as me. The content of the e-mails are not displayed.

So the problem is definitely in the Exchange e-mail client of ICS. Please fix this annoying bug as soon as possible.

UPDATE 2:

Zimbra works with Exchange/Active Sync on Samsung Galaxy S II ICS 4.0.4 ROM, so the problem is occuring only on Sony devices.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
csd
One time poster
Message 2 of 2
3,838 Views
Message 2 of 2

Re: Zimbra mailbox problem using as Exchange account

This article solved my issue: http://talk.sonymobile.com/thread/35322?start=20&tstart=0 , post 28.

I had to switch off Mobile Policy on the Zimbra Administration panel.

View solution in original post

1 REPLY 1
Highlighted
csd
One time poster
Message 2 of 2
3,839 Views
Message 2 of 2

Re: Zimbra mailbox problem using as Exchange account

This article solved my issue: http://talk.sonymobile.com/thread/35322?start=20&tstart=0 , post 28.

I had to switch off Mobile Policy on the Zimbra Administration panel.

View solution in original post